Wont Run

Home Forums Technical Support Wont Run

This topic contains 9 replies, has 3 voices, and was last updated by  red 1 month ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #126467

    earwax
    Member

    It only tries to hook into regular apps never games and desktop viewer gives a error, Desktop viewer already running (even after force closing in task manager), If I make a vorpx shortcut the game gives me error “please start vorpx control before using shortcut” even tho its already running. The only thing I can find on this subject says turnoff overlays or anything that might hook in, I have with no luck, (steam overlay, game casting software etc), please help, 40 bucks wasted so far!

    #126472

    Ralf
    Keymaster

    Please first check whether vorpX Control is really running and not the config app. There has to be a vorpX tray icon (gray “V” on orange background) in your taskbar if vorpX control is actually running.

    If that is the case and vorpX still can’t hook into anything, there almost certainly is an injection conflict with some other program on your PC. Although you already deactivated some, there might be something else. Not all potential conflicts are obvious, a lot of programs hook into games

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot this is to disable/uninstall every program running in the background.

    If you can’t solve the issue this way, please try to start a few games, then create a trouble shoot data archive in the vorpX config app and send this archive to support |at| vorpx com. I will then check whether I can find something that you may have overlooked.

    #126535

    earwax
    Member

    I sent in the zip

    #126543

    Ralf
    Keymaster

    Your system info shows that your are running a laptop with a Geforce GTX 970M GPU. I’m surprised that your Oculus works on that laptop at all. Oculus specifically advises that the vast majority of laptops with a 9xx mobile GPU are not compatible with the Rift.

    If you have one of the few that do, for vorpX things are even more complicated: you have to make sure that games are actually started on the Nvidia GPU. The best (and only) way to ensure that is to disable the integrated Intel graphics of your laptop, which your laptop vendor might or might not allow you to do.

    #127103

    earwax
    Member

    Yes my 970m gtx runs my dk2 just fine. I still cannot get vorpx working 100%, desktop viewer says its already running, Only a few games will work. The only way I can get access to the desktop viewer in any way is by launching the vlc profile. why cant I get access to virtual desktop normally?

    #127482

    earwax
    Member

    BUMP

    Like really the only answer I get is oh you got a 970m good luck? thats some crap

    #127484

    red
    Member

    Did you try disabling the integrated graphics of your laptop?

    #127662

    earwax
    Member

    My laptop has switching graphics not nvidia’s optimus. I have to choose integrated or gpu at boot.

    #167654

    earwax
    Member

    I still have issues with this, Vorpx is running but doesnt always hook into the game

    #167656

    red
    Member

    Is there anything in Nvidia Control Panel / GeForce Exprerience that will allow you to explicitly select the GPU for specific applications?

    Is there anything in your BIOS for ‘Integrated Graphics Configuration’ that allows the GPU to be forced?

    Do you have the option to right-click the application and select ‘Run with graphics processor’?

    As Ralf points out in his thorough and informative replies, your GPU is unsupported by Oculus. Even though you’re getting somewhere with the Rift it’s likely your PC architecture that stops VorpX from hooking. This isn’t VorpX’s fault.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.