WoW classic doesn't hook up

Homepage Forums Technical Support WoW classic doesn't hook up

Viewing 1 post (of 1 total)
  • Author
  • #187977

    Hey there,

    as the title states, wow classic is not working for me. i’ve seen 2 different topics here that state it basically works out of the box when they fired it up so i don’t really get why it would not start no matter what i do. i tried vorpx with some steam games and they would hook up as intended.

    Things i’ve tried so far…

    Factory reset vorpX,
    deactivating my second monitor, (also unplug it)
    creating a vorpX shortcut (if i try to start it like that, simply nothing would happen or start),
    completely exclude vorpx of all antivir programs,
    run in windowed mode,
    uninstalled the retail version (in case of multiple wow.exe problems?),
    start steam vr in advance as well as not starting in advance

    since wow classic runs in dx11 only this can not be an issue i guess. i can however start it out of vorpx virtual monitor, but this way of course it’s simply working because it puts my whole monitor in vr and there is no 3d effects or options, head tracking and graphics are somewhat broken this way.

    i am kind of lost of what to try next because obviously it works for other people

    if i can provide any information that helps, please let me know

    thankful for any help here

    Best Regards

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!