Y-axis problem.

Homepage Forums General vorpX Discussion Y-axis problem.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #91565

    Struggling to resolve a Y-axis problem. Hope you can help.

    With the DK2 and VorpX I like have the game-world view go UP when I pitch my head BACK (like any sane person).

    I play with an XBox360 controller, normally with y-axis inverted in the in-game settings so that the game-world view goes UP when the right stick is pulled DOWN (like any sane person).

    Many games allow both inputs to behave together perfectly (Portal2, for instance), but for some titles (GTA5, Fallout4) I can either have :

    (1) 360 right-stick DOWN -> view UP
    Head-pitch BACK -> view DOWN

    (2) 360 right-stick DOWN -> view DOWN
    Head-pitch BACK -> view UP

    But I can’t get right-stick DOWN and head-pitch BACK to both map to game-world view UP.

    I’ve tried combinations with the VorpX settings (overriding Xbox controller, HT as gamepad, inverting HT y-axis, etc) and in-game y-axis invert settings, but no joy.

    Am I missing an obvious solution?


    That sounds like a rather odd issue. The head tracking axis normally is completely independent of your controller settings unless you use “head tracking as gamepad”, which should only be used in rare cases like for racing games without mouselook. Do not use this in any other case.

    Normally the head tracking exclusively depends on your mouse settings. And in case you inverted the mouse y-axis in the game, inverting the y-axis on the head tracking page of the ingame menu should solve this.

    Please first try to reset the profile(s) in question to default in the config app (trouble shooting page) and go from there.

    If you still can’t solve this with a clean profile as a starting point, please send me a user profile of a game where you have this issue to support |at| vorpx com.

    I will then check this and see whether it can be replicated. User profiles can be found in C:\Users\[Your User]\AppData\Local\Animation Labs\vorpX\Profiles


    Yep – resetting the profile worked a treat. Thanks. And cheers for not saying RTFM.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!