Z-normal z-adaptative problem

Homepage Forums Technical Support Z-normal z-adaptative problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #215171

    Hello. Few weeks ago, games like the Witcher 2 or Alice Madness returns I have to play them only G3D because Z-normal and z-adaptative are corrupted to me. Graphics are only multiple color horizontal lines with these two modes. Games like Witcher 3 or Death Stranding are ok instead. What could be happenning? I have a hp reverb G2 with vorpx openXR mode. Thanks in advance!


    Can only speak from my personal experience: When i tried Witcher 2 three years ago, the Z3D mode didn’t work either, it had almost no depth, and i was forced to use G3D (with the only downside that some of the dynamic shadows were a bit glitchy). So, not sure if it was ever functional to begin with.


    Did you try switching to Z-* then saving the profile and restarting the game ?
    I can’t remember where I read it but I’m sure there is a post here in the Vorpx forum where someone mentioned switching needed a restart, ……

    … Fount it.

    Darksiders: Genesis

    It is not the same game obviously, but it mentions “Switching Z3D/G3D requires game restart !”
    (for some reason this stuck in my mind and I try it if having any similar issues).

    Worth a shot if you haven’t already :)


    This was new to me at the time. I really can’t remember if i tried restarting. Gonna think of this the next time.


    I’m also trying to play The Witcher 2, but instead, I have crazy twitching “between eyes” during cinematics, and anything that isn’t 3DGeo won’t work (even restarting)… so I would say The Witcher 2 is broken at the moment :S

    EDIT: Also, is it just me or the game suffers too of HORRIBLE color banding issues…?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!