LancerVI

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • LancerVI
    Participant

    I understand. All of my other applications use my documents folder with no problem, including games, productivity, etc. I must be missing something here. It’s the first time I’ve run into this issue.

    Thanks for your help. I will try to set it to default location and see if that works.

    Update: Changing to default documents folder worked. Thanks again.

    LancerVI
    Participant

    Ah. I have it set to my NAS. I like my library folders setup to my NAS. Is there a work around?

    EDIT: I’m going to try and change the permissions and see if that will allow me to continue.

    EDIT: Didn’t work. Completely disabled my Norton and checked the permissions for the documents folder. Everything looks good, but still get the same error message.

Viewing 2 posts - 1 through 2 (of 2 total)