mrkanister

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • in reply to: Unreal Tournament 3 Black Edition works! #127730
    mrkanister
    Participant

    UT3 is awesome in VR! Here is a instruction how it works best for me.

    There is no vorpx 3D option aviable regulary. You have to change UT3.exe to MirrorsEdge.exe . Now you can select Geometry 3D and Direct VR in the ingame vorpx configuration. Set your resolution to 1600×1800 or 1440×1920. Both works good for me. You can enable this via Nvidia custom resolution setting (inside Windows System Settings) and after this change the UTengine.ini (… my games/documents/Unreal Tournament 3/UTGame/Config..) ResX=1440 ResY=1920. Create an ingame UT-Account even for offline game. You need this to save your ingame settings. Otherwise you have to change it on every restart manually. Set the HUD-Size to 6-7. Disable all HUD stuff you dont need.

    Vorpx ingame settings:

    3D-Strenght/ Scale: 1.30
    Game HUD Scale: 0.55
    Game HUD Horizontal: 0.70
    Game HUD Depth: 0.80

    Dont forget the Direct VR Scan and Recenter Headtracking on start at the first stage.

    All other stuff works out of the box for me.

    Troubleshooting:
    If after a while you ingame suddenly only can see a blackscreen but can open vorpx configuration just as normal and the game sound goes on… – Turn off Crystal Image in vorpx menu.

    Suddenly Headtracking dont work? – Restart UT3 or just turn Direct VR off.

    You hate the UT-move-bobbing in VR? – Open UTgame.ini and change Bob=0.010 to Bob=0.000 and bWeaponBob=true to bWeaponBob=false.

    Have fun guys! :)

Viewing 1 post (of 1 total)

Spread the word. Share this post!