Nickademus

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Oculus Home #190890
    Nickademus
    Participant

    If you say so. Its working now that I turned it off. It wasn’t working before.

    in reply to: Oculus Home #190847
    Nickademus
    Participant

    I got it working. I was right. There is a setting in Oculus Home that automatically brings up Oculus Home whenever you put on your headset. I turned that setting off and it worked immediately. You might want to consider putting that information in your FAQ or installation because it is fairly important.

    It is under General Settings in Oculus, the last option down at the bottom.

    in reply to: Oculus Home #190820
    Nickademus
    Participant

    Just to clarify I am trying to launch Resident Evil 7. Also My VorpX Desktop will not launch either. I tried disabling My bitdefender antivirus and firewall, turned off MSI DragonCenter, and exited my GeForce Experience.

Viewing 3 posts - 1 through 3 (of 3 total)