Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • in reply to: Holy hell DIshonored is awesome! #165803

    So does it support independent head/weapon movement? Also did you play it in the “Cinema” mode or the regular way? I have been trying a few games and I find that Cinema mode is the only way I can really play them as I keep wanting the head/hand movement to be separate

    in reply to: games on vorpx #165802

    Yes something I’m just learning now. In most games (that I’ve played anyway) your head essentially becomes your cursor. Meaning that you if you turn your head to the right while walking your character will turn in that direction as opposed to still going in the direction you were but just looking right as you do it

    in reply to: Alien Isolation – Oculus CV1 – HOW TO PLAY #165801

    1) Set field of view to 100. Do this by editing ENGINE_SETTINGS.XML file in notepad.
    You will probably find the file in this directory.
    D:\SteamLibrary\SteamApps\common\Alien Isolation\DATA
    But you may have installed it to a different drive.

    Then add in this line to the file.
    <Quality name=”100″ precedence=”8″ float=”100.0″/>

    You should place the line, under this heading, which you will find in the file.
    -<Setting name=”Field Of View”>

    Save the file!

    2) Run VorpX
    3) Run Alien Isolation
    4) Go to options > Video and set resolution to 1280×1024, and set field of view to the new 100 option.
    5) Press “del” and in the VorpX settings set the 3d mode to Z-adaptive. This is because Geometry 3d has (for me at least) different shadows and lighting in each eye – which look terrible!
    6) Play the game! (and hope it doesn’t crash!)

    That’s as far as I’ve got!

    When I set my game to this FOV it zooms in super far and is impossible to play. If I set it back to 75 I can see again but its very zoomed out. Anyone else have this?

Viewing 3 posts - 1 through 3 (of 3 total)

Spread the word. Share this post!