0.9.1 – No games working

Homepage Forums Technical Support 0.9.1 – No games working

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
  • #91748

    This has been a bit frustrating.

    I’ve only recently gotten VorpX to update and I’ve updated to 0.8 Runtime (the lack of extended desktop mode annoys me), but to the point. No games work.

    The one’s I have tried specifically are GTA V and Fallout 4. But even games like Space Engineers doesn’t work, I get a black screen, headtracking light and the sounds of the menu in the background. GTA V and Fallout 4 crash immediately upon opening.

    I verified my GTA V game files to have all of my OpenIV mods removed and still to no avail.

    Here are things I’ve tried:

    Reinstalling Oculus Runtime
    Reinstalling VorpX
    Verifying game cache
    Removing ALL mods/ENB/ReShade/SweetFX files
    Disabling AV/Uninstalling AV
    Restarting PC after every update
    Making sure Windows Update is up to date
    Running the bare minimum processes – no media player, Chrome etc. basically just background tasks, the game, oculusconfig and VorpX

    Sometimes game’s do start up and I’ll get to the intro, where it’ll be sound for about 3 seconds, then it crashes and says it’s stopped responding. That’s it.

    If anyone has had similar problems and knows the workaround I would love to hear it, because I’m sitting on a $600 paperweight at this point.


    Space Engineers seems to make problems since a patch some time ago. For some it still works, for others apparently it doesn’t. Will be looked into, but it might just end up being removed from the supported games list. The game always performed bad, and recent versions even made things worse in this regard.

    The others should work fine though. If both show the same symptoms, it’s not unlikely that something on your machine conflicts with vorpX. Since you already checked for the more obvious options in this regard, the easiest way to deal with this might be to go back to a Windows system restore point from before the issue started to occur and go from there. With a bit of luck one is still present.


    The last restore point I have was just after the old VorpX/Oculus Runtime, so about a month ago – but I already know for a fact that that works because it was the last time I used it. I think 0.6/7 runtime and 0.7 VorpX.

    The Oculus is detected and works, I can do the demo scene even now, but yeah every game just crashes – every 1/10 tries or so Fallout will just barely launch but it’ll just be on the desktop with nothing pointing to the fact it’s using the rift, and the headtracking light disappears once I get past the first few seconds of loading.

    This is beyond frustrating ahaha, but I really don’t want to have to roll back my PC to a month beforehand only to have VorpX/Oculus automatically update and then be in the same situation but with a tonne of file loss.

    I’ve uninstalled quite a lot of programs I don’t use from the point after I installed SteamVR since that was one of the last things I installed before not using the Rift for few weeks/a month but still doesn’t seem to want to work.

    If there’s anything else you can recommend I’ll give it a shot.


    Something’s crashing somewhere… it’s just a case of finding out where.

    How’s the Oculus performing otherwise? I’d be interested to know if you can use the vorpX Desktop Viewer without issue, and if you can play any native Rift games (without vorpX)? eg. Assetto Corsa, PCars, Elite etc.

    Also, can you confirm that GTA5 and Fallout4 run OK on your monitor without vorpX running? Seems silly, but I had to ask…

    It’d be nice to see you fixed using Oculus Runtime, vorpX 0.9.1 and lastest GPU drivers (nVidia?), otherwise as you say you’ll be stuck in the past.

    Don’t give up… getting GTA5 and Fallout4 running with vorpX is life changing…


    Oh I know, I’ve played GTA V with VorpX before it is amazing, that’s why I’m frustrated ahaha.

    but literally no games are working. The rift functions normally with demo scene and probably other apps I just haven’t gotten any that are working with the 0.8 runtime.

    And yes, GTA V and Fallout 4/every game runs fine without VorpX in the back. It crashes immediately upon loading with VorpX on but I get the blue headtracking light.

    I shall try Assetto with the Rift and get back to you on that.


    Hmm, Euro Truck 2 opens up on desktop like it’s using the rift but no headtracking or playing through the rift.

    Just plays normally w/ the goggle effect on the monitor. So very confused, haven’t had an update for the game yet tho so not sure if that has anything to do with it


    The SDK world demo, demo scene and other Oculus official stuff works, so the Rift is functioning, but the actual games seem to be the problem. If I don’t have the rift connected and have vorpx open, GTA V and other games just sit on a black screen and then crash if I click. No sound.


    OK. ‘Euro Truck Simulator 2’ (and apparently ‘Space Engineers’) is a pain to set up even on a working system, so I’m not worried about that.

    I’d like to confirm an application working in the Rift without vorpX… you seem to have ‘Steam’, so could you download and play the free ‘Back to Dinosaur Island’ demo and see if there’s any issue there?

    If so, we can start introducing vorpX… ‘Life is Strange Episode 1’ is only a few dollars and would be a great testing application. It runs fine with the Oculus Runtime and vorpX 0.9.1. Can I persuade you to purchase it in the name of troubleshooting?

    BTW, ‘Project Cars’ runs natively with the Oculus Runtime, ‘Assetto Corsa’ does not, so please don’t try Assetto Corsa.

    So… (1) Can you use the vorpX Desktop Viewer, (2) Can you run the ‘Back to Dinosaur Island’ demo, and (3) Can you run ‘Life is Strange Episode 1’?


    I’ve had Space Engineers and ETS2 run on the Rift before, Space Engineers wasn’t hard to get working before, ETS2 was a bit of a run around, but they both worked.

    Everything works fine without the Rift, I play F4 and GTA V daily and I have no problems with any other game aside from when I have VorpX open.

    I’ll download the Dinosaur Island demo and give that a shot. I like Life is Strange so I’ll probably download it and try it.

    I haven’t found how to open the Desktop Viewer, so if you can point me in the right direction for that that’d be great.

    but will try dinosaur island now.


    Ah, VorpX Desktop Viewer requires Win8+, I have Win7


    No go on Dinosaur Island. Just opens up on desktop in a window that takes up roughly 1/3 of the screen in the middle (full bordered window), headtracking works but Rift light isn’t blue and nothing displays through rift.


    Then your immediate problem isn’t vorpX related, as Dinousaur Island doesn’t use vorpX. Got to get the non-vorpX stuff working before you proceed to GTA5 in VR…

    Let’s forget about vorpX for now (no need to uninstall, just don’t run it), and just get the Dinosaur demo working.

    Can you uninstall the Oculus Runtime, but before you restart would you delete the Program Files directory for Oculus also (might be in Program Files x86 – can’t remember). Restart and reinstall. Restart again. Try Dinosaur!

    I’ll assume you’ve got a decent graphics card and are running latest drivers. If it’s nVidia then make sure you haven’t installed any software other than the core driver and PhysX (don’t install GeForce Experience, 3D Vision etc).

    Personally, I’d cut my losses and reinstall Windows. Whatever is causing the problem with Oculus-enabled applications isn’t going to be easy to isolate. Windows 10 is proving stable, so maybe take the plunge and upgrade (if you can…).


    I’ll try uninstalling the runtime and deleting local files.

    I’ve got 2 980’s, but not using in SLI. I have the latest drivers for Nvidia (359.06?), and I can uninstall experience/3d vision etc. although they’ve never caused a problem in the past. I turned off ShadowPlay and any extra overlays.

    I was honestly considering it, but reinstalling would be a huge fuck around for me because of the time it’d take to get all my files back up and running, and I’m not keen on updating to 10 anytime soon honestly.

    but I’ll try uninstalling/deleting and go from there. Will post back


    No luck on un/reinstalling and deleting locals. Same problem.

    Like I said, the Oculus official WorldSDK walk-around thing works and so does the demo scene so I’m completely confident the Rift itself is working and there’s no problems with connectivity or sync tracking.

    Honestly in the end if there is absolutely nothing that can solve it I’ll try a fresh install but I would like to avoid that at all possible cost.


    Getting the same here to GTX 690 win 10 run time games just crash soon as i start them tried all the reconmended stuff no idea what to do im stuck seems only things i can play are crystal rift .

Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!