7 Days To Die

Homepage Forums Game Hints and Settings 7 Days To Die

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
  • #124344

    Right, I went back to everything as in your description.

    I have some head tracking, but the game image is moving, too. So although my view moves a bit, it doesn’t move as much as it should, it’s not 1:1, and the scene moves as well (but not as much as my head movement).

    The 110° FOV is definitely too much. It looks far better at 90 for me. With 110, items close to me, such as cars, are stretched. This also makes the head movement look worse.

    The vertical view is worse, though – it barely moves at all when I move my head up and down, and there is definite judder, with GUI overlays ghosting.

    It’s definitely on Z_Adaptive, with Cinema off.

    Separation = 1.00
    Depth-weighting = 1.00
    Depth of field = ON (off in game options)

    Crystal Image = off
    Aspect Ratio Correction = 1.1
    Image zoom = 0.66 (I changed that, larger makes the zoomed-in effect worse)

    Direct Mode Mirror Window = off
    DM Async Renderer = on
    DM Fluid Sync = off

    Head Tracking = on
    Sensitivity = 1.15
    Roll = on
    Inverts = off
    Crouch/jump = off

    I now have edge peek – that was my fault as I have a special profile for the game on my mouse and had MMB set to Flashlights.


    Ah cool, so you’re getting there. Not sure what’s up with the head tracking, but you’re close. Good luck. If I think of any more things to help with the tracking, I’ll post.


    Thanks a lot :-)


    I’m having issues getting the game to run… I am running 15.2 and turned of EAC but when I launch the game I get and error

    Failed to execute :5.
    Press OK to ignore and risk data corruption.
    Press Cancel to kill the program.

    I then tried to go back to several older alpha thru the “beta” option and I did finally get one to load into the game but it gave me an error that it couldn’t connect to my steam account.

    Any suggestions?


    hmm, can’t help you, I’m afraid. Not had such issues – in fact it worked fairly easily – it was just the tweaking and so-on that was fiddly.

    15.2 or 15.3 should not be a problem.

    I recently tried the same config with Empyrion (also using Unity 5.5 engine) and it worked well, too.

    Are you using the right profile?

    Don’t really know what to suggest, because I have no idea what that error is about. You definitely don’t need to go back to previous versions of the game for it to work, though.

Viewing 5 posts - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!