Alien Isolation WITH Oculus CV1

Homepage Forums Game Hints and Settings Alien Isolation WITH Oculus CV1

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
  • #104908

    Bending of the world issue can be fixed by putting either a lower fov in the engine settings xml (I use 90), which makes it a lot less noticeable but the world will become bigger.

    It can also be completely fixed by a setting in the vorpx menu ” ht as gamepad “. I hope this thread is still alive because I need some in depth knowledge/help with the sensitivity settings when turning on this option. I can’t get it to work as smooth as the standard (mouse) headtracking. Please advice! Like njaynl said, let’s try to make a good setting together!


    P.s. the “ht as gamepad ” option is only available if you set controller override to NO . There is no need to override because the headtracking seems to add another right stick (your neck). Which makes the controller responsible for all the control input, so no mouse/gamepad conflict.

    My settings so far with this option enabled:

    Input settings tab:

    Deadzone correction 21
    x sensitivity 40
    y sensitivity 50

    Gamepad settings tab (don’t know if this influences anything, but to be sure)

    Left stick 0.15
    Left stick 0.15
    Deadzone left stick 0.01
    Yright stick 0.15
    X right stick 0.15
    Deaedzone righst stick 0.01

    Alien isolation in game setting controller sensitivity to 5 clicks from left.

    My resolution is 1920×1440 (manually added to engine_settings.xml)

    It’s still not perfect, but works great while walking/looking and does eliminate all bending. You could turn the deadzones correction up to 22 or 23 but after that is starts to move on it’s own. (Lowering will make the screen move with you when turning your head very slow, as if there is no headtracking).

    Maybe it’s a good starting point that can be finetuned by an vorpx expert.


    Small correction on y sensitivity 55 instead of 50 and I forgot to mention headtracking sensitivity set to 2.50


    Any update on the left/right eye shadow inconsistency? I’m kind of in the same boat. Had the head tracking killing controller input problem as well. I tried using the vorpx controller override but even with remapping the keys it seems to turn on auto-run on the left stick? It’s kind of annoying to be sprinting all the time, it’s really strange, especially since sprint is a toggle button press and not mapped to the extent to which you push the left analog stick.

    Is there any way to completely disable vorpx menu inputs on the controller across the board? It’s really confusing trying to remap the buttons with controller emulation turned on and vorpx commands/menus coming up while playing. I don’t mind reaching for my mouse/keyboard at all and feel like the ability to fully emulate the controller and not have vorpx hijack any of it’s buttons would solve so many issues in a number of games!

Viewing 4 posts - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!