ArmA3 Crashes

Home Forums Technical Support ArmA3 Crashes

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #97622
    Orev
    Participant

    Hello,

    I’m tring to run arma 3 but it crashes.
    The problem seems to be VorpX since without it the game works fine.

    I’ve got the latest virsion of vorpX, OpenTrack 2.3, and the DK2.

    My pc:
    I5 4690K
    nvidia 980ti
    32gb ram

    I’ve read previous posts about arma 3 crashing and nothing of them helped me.

    Please help me guys,
    Tnx,
    Orev.

    #97672
    mickeeiemouse
    Participant

    doesnt crash my end as such but vorpx will not work with arma3 for me, just default monitor output

    #97673
    Orev
    Participant

    Found a silly soultion.
    Press right click on vorpX icon — > Pause

    Then I start the game and after 3 sec when i see the ArmA3 logo loading screen i press agai on the vorpX icon –> Resume.

    its working fine but i feel im a bit “to close” and cant use the zoom in/out with the DK2. I’ve tried OpenTrack but it doset seems to have the effect.
    Hope maybe i can get an aswer for that aswell.

    After 15 min ~ of playing game crashes.

    Will be happy to get any other soultion.
    Tnx

    #97720
    yamroz
    Participant

    Hello,

    I have exactly the same problem.

    Win10
    AMD r9 290x
    i5 6600k
    16gb ram
    gigabyte z170 mobo

    The game crashes instantly after starting arma3.exe, sometimes I can see health warning and arma loading screen in headset for few seconds.

    Maybe I can provide some logs to investigate? If yes please describe how to obtain them.

    Regards

    Adrian

    #101667
    Nifty
    Participant

    Batlleye blocks vorpx dll from running.

    #101668
    Orev
    Participant

    great to know that…

    #101728
    Chillthebone
    Participant

    Yeah I can’t even boot it up with the HTC. Even with trying to trick it by pausing it, the second I turn it on it fails to load. Doesn’t seem like you can trick it to attach itself during gameplay

    #101735
    ItsMurphinTime
    Participant

    Im totally lost in this Oculus life.

    I tried everything that I could think of. I have the Rift CV1, Vorpx. I created shortcuts with vorpx for ARMA3 and BF4. I either get black screen or i get an error in the headset sayiong to take off headset or close BF4.exe
    I have no idea what to do

    #101744
    Orev
    Participant

    this app is not that suitable for arma3

    #101750
    Nifty
    Participant

    Gave up the other night trying to get it to work and just played normal arma3 and ran into someone who was playing it on an oculus and had no problems running it, must just be the vorpx vive version+steam.

    Is it possible to submit requests to battleye to whitelist things like these?

    #101751
    Orev
    Participant

    wow thats awesome what u just said. I also orderd the CV1 and waiting for it. Meanwhile i play with the DK2 and i need to do the trick for it to work.

    But also when it does work its not 100%. The zoom in is ridiculus. I need to play it in “sofa” mode thingy that u can do in the vorpX.

    #101761
    Ralf
    Keymaster

    If adjusting the FOV with the vorpX Game Optimizer fails for you, you can do it manually. There are a lot tutorials for that. For vorpX you need a horizontal FOV of 110-120.

    http://hia3.com/tools/ArmA_3_wide-angle_FOV_calculator_online_by_Hi,A3.htm

    #101776
    Orev
    Participant

    Hi Ralf,
    Tnx for the link.

    But what with the thing that game crashes ? what about the thing that i need to trick ArmA for the app to work ? And when i trick it, arma fails after 15 min of play.

    Tnx,
    Orev.

    #101777
    Ralf
    Keymaster

    If I remember correctly you reported that earlier and I did some long time tests afterwards trying to replicate your issue, which ran through fine here. So unfortunatly there is no way to say what might cause this since it can’t be replicated.

    Only advise I can give is rather general and I might have given it before: Try using a fresh Arma install and do not use any mods, which is the configuration used here. Mods generally cannot be supported, there are just too many of them.

    #101780
    Orev
    Participant

    ok, Ill try it. Tnx a lot Ralf !!

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.