Bioshock original

Homepage Forums Game Hints and Settings Bioshock original

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #219654

    Good morning.

    I need help with bioshock original version: in Windows 11 works ok, but with vorpx (v23 or the actual v24.1.0) the game crashes (closes itself, or the screen freezes with an image or blank screen):

    – When loading the saved game the screen freezes until I press ctrl alt supr: this, sometimes fixes the issue, but many others closes the game.

    – when loading a game most of the time closes the game, sometimes not.

    – after saving a game it crashes sometimes.

    All this does not happen without vorpx.

    I have tried different modes (full vr, cinema, etc.), with controller, with keyboard, using virtual desktop and vdxr, using oculus link, using steamvr, with or without head tracking… same result in all the cases.

    Does vorpx gives official support ? I can offer any log and ini data as requested, thanks.

    Please… HELP ! (Like the Beatles album)
    Regards !


    By the way, I am using an AMD Radeon Rx6700XT 12 GB and the Quest 2


    Please don’t reply here, instead use the support forum thread, thanks:

    Bioshock original CRASHES only with vorpx

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!