Cyberpunk 2077 stand-alone VR mod (flatscreen)

Homepage Forums Technical Support Cyberpunk 2077 stand-alone VR mod (flatscreen)

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
  • #215417

    Reinstalled mod and attempted to run Cyberpunk. Crashes as soon as the first screen with instructions appears for some reason

    Error reason: Unhandled exception
    Expression: EXCEPTION_ACCESS_VIOLATION (0xC0000005)
    Message: The thread attempted to read inaccessible data at 0x0.
    File: <Unknown>(0)

    I am getting the same issue! Tried both the standalone free mod and through the vorpx online profile. Getting the same result with both.


    Same things! Installed Cyberpunk (Steam), installed Standalone Vorpx Mod, selected Steam VR in the settings, installed a new CET. Then I launch VR helmet (Pico 4), launch Virtual Desktop, launch Cyberpunk with exe in the bin folder, Steam VR launches, the game loads. Learning works. Controls work. But the game runs on a flat screen, although in the settings Vorpx inside the game is set to Full VR mode.


    Okay, I think I managed to beat the flat screen. Removed the folder “Plugins” from the directory bin/x64, put a new Standalone mod and run the game, flat screen. Unpacked the archive CET to bin/x64 folder, run the game from exe, all worked. I do not know if the intermediate run between mods and CET patch makes sense, but still.

    !!!WARNING!!! If you previously had another version of the game (especially portable), and now there is Steam, then after removing the portable version, be sure to clean the registry (eg through Auslogics BoostSpeed Registry Cleaner or something else), as he himself will not do it. It got to the point that the mod was installed in the wrong directory, which he showed in Explorer himself, or which I pointed him! All because of old registry keys, which led the installation of mods in the wrong place, and never mind that the game is no longer there.

    Unfortunately, the game is not playable at the moment in VR for other reasons:
    1) You can not choose the option of dialogue, not a hand, not a stick. Only with the keyboard or if you connect an additional gamepad from some console.
    2) Performance. When you rotate your head, there is a sense of missing frames. If you move the mouse, or rotate the sticks this problem is not, all smoothly. The pulse of the game in Steam looks like this:
    All in the green range, but with gaps. Various experiments with the game and mod settings have shown that, in general, the situation does not change globally. Different settings make the game a little less twitchy or a little more twitchy. But you can’t get rid of it completely.

    There are other shortcomings, but most of them are solved by mods. Like GUI, sharp ICONS and etc.

    It would be cool to see a guide on “how to set up the game with the highest possible graphics and the lowest possible lag”.))


    Hey So I have a cyberpunk 1.61 version
    And vorpx works with 1.63 it says.. ist it backwards compatible ore not?
    because game starts and all but I only have a flat screen
    no matter which of the 3 modes I use


    No, the mod utilizes the CyberEngineTweaks modding framework, which only ever works with the Cyberpunk version that it was made for. You *might* get away with installing CET for 1.61 over the 1.63 mod. But that’s more likely to fail than it is to succeed.


    For me the mod also just crashes now.

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!