Cyberpunk 2077 vr config

Homepage Forums Technical Support Cyberpunk 2077 vr config

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
  • #209590

    Bonjour, j’attendais vivement de pouvoir faire cyberpunk 2077 en vr et je me réservais donc pour ça.
    Cependant, j’ai beau tout essayer, je n’arrive à rien.
    J’ai une version gog, j’ai pu voir sur le forum que d’autre arrivais à le faire fonctionner, mais pour ma part rien du tout.
    Je vous remercie mille fois pour votre aide et votre temps.

    Hello, I was eagerly waiting to be able to do cyberpunk 2077 in vr and so I reserved myself for that.
    However, no matter how hard I try, I can’t get anywhere.
    I have a gog version, I could see on the forum that others managed to make it work, but for my part nothing at all.
    Thank you very much for your help and your time.

    3080 and reverb g2



    you mean the standalone cp2077 ? it doesnt work right now cause the game got updated to 1.5

    wait a day or two till mods are being patched then it will work again.


    Super merci


    Je viens de tester la version compatible 1.5 et je n’ai toujours rien le mod ne s’active pas.

    I just tested the compatible version 1.5 and I still have nothing the mod does not activate.


    If you have other mods installed, please try without any other mods. Some (e.g. Reshade) may interfere since they override the same functions that the VR mod overrides.

    If you have any tools running that hook into games (GPU/CPU tweak tools, FPS counter, chat apps etc.), disable them. Those might also get in the way.

    Also please check whether the mod has been installed in the right folder. Browse to [CP2077]\bin\x64\plugins. in that folder you should see a file named vpxCP2077.asi, another one named cyber_engine_tweaks.asi and two similarly named folders. If these files/folders are missing, the mod has not been installed correctly.

    Last but least: If you happen to use any other antivirus program than Windows Defender: get rid of it.


    J’ai bien tous les fichiers, je n’utilise aucun mod et je viens de réinstaller tout le pc, et pas d’antivirus à part celui de Windows.
    Je lance le jeu avec l’exécutable Cyberpunk2077.exe et je n’ouvre pas gog

    I have all the files, I don’t use any mods and I just reinstalled the whole pc, and no antivirus except Windows.
    I run the game with the Cyberpunk2077.exe executable and I don’t open gog


    Weird. Is there a file named version.dll in [CP2077]\bin\x64? That’s the main DLL from the Cyber Engine Tweaks modding frame work that does the inital hook. This version.dll should have a modfication date 2022/02/16 if it belongs to latest CET version.

    Just to be sure please also check whether there maybe is a d3d12.dll, d3d11.dll or dxgi.dll in the same folder. If so remove them. Those would be interfering leftovers e.g. from Reshade.

    Also please check whether your Cyberpunk version is actually 1.5. You can see that in the main menu.


    Je suis bien en 1.5
    version.dll de 16/02/2022
    et le dossier plugins avec dedans les 4 fichiers

    Cela dit le jeu se met en petite fenêtre, je suppose que ça vient du mod.
    En tout cas mille merci Ralph pour le temps que tu passes à m’aider.

    I’m in 1.5
    I have:
    version.dll from 02/16/2022
    and the plugins folder with the 4 files inside

    That said the game goes into a small window, I guess it comes from the mod.
    Anyway, many thanks Ralph for the time you spend helping me.


    The resolution change is on purpose.

    Make sure to read the instructions that are displayed in the headset! Among other things they also explain how to set a higher resolution, with a 3080 that should be possible.


    rien ce s’affiche dans le casque
    nothing is displayed in the headset

    Pour résumer
    J’ai installé cyberpunk via gog
    j’ai installé le mod vr en acceptant tout et en mettant dans la config openxr
    J’ai un reverb g2 et un quest 2 avec une 3080

    Je lance WMR -> steam vr -> cyberpunk2077.exe

    Est-il possible que cela vienne d’openxr ouvert par défaut avec oculus au lieu de wmr?

    to summarize
    I installed cyberpunk via gog
    I installed the vr mod by accepting everything and putting in the openxr config
    I have a g2 reverb and a quest 2 with a 3080

    I run WMR -> steam vr -> cyberpunk2077.exe

    Is it possible that it comes from openxr opened by default with oculus instead of wmr?


    Don’t use SteamVR for WMR headsets. Even if it works, it’s quite juddery. Make sure that WMR is your OpenXR runtime (the WMR portal will complain if its not), then select ‘OpenXR’ in the little config tool that comes with the mod.

    Caveat: Don’t accidentally make SteamVR your system’s OpenXR runtime! Use the native WMR OpenXR. SteamVR shouldn’t run at all.


    Je pense que j’ai dû mal configurer quelque chose, j’ai mis openxr avec wmr et je n’ai pas lancé steamvr

    I think I must have configured something wrong, I put openxr with wmr and did not launch steamvr


    I’m out of ideas, sorry.

    Please double and triple and check whether you maybe have some tool running that also hooks into games. From your description it seems as if the initial hook works, but then something goes wrong, which sounds and awful lot like something that can happen when another programs also hooks into the graphics pipeline.


    Je viens de réinstaller tout le pc et j’ai mis que wmr pour le g2 (pas de steam pas d’oculus)
    maintenant il me met:

    I just reinstalled the whole pc and I put only wmr for the g2 (no steam no oculus)
    now it puts me:

    Unable to load vpxCP2077.asi. Error: 126


    I’m really out of ideas. Under normal circumstances you should just have to install the mod and select OpenXR in the config tool.

Viewing 15 posts - 1 through 15 (of 21 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!