Cyberpunk 2077 Vr mod issues

Homepage Forums Technical Support Cyberpunk 2077 Vr mod issues

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
  • #208609

    alright, i’m gonna go hunting for some other Quest 2 users that have it working an try to see if i can solve this, i’ll come back and post what the issue was if i do…

    Thanks anyways for the help!


    Ralf, sorry for the confusion. I am running my HP Reverb g1 in open xr moide. Not steam vr mode. And the issue is persisting. No mods either. I might try reinstalling. hopefully that fixes it


    Please make sure that the second number in the ALT+F fps counter shows the refresh rate of your headset.

    If you can’t stomach the alternate frame 3d method in general, also consider switching to Z3D. All other benefits of the mod like 6DOF tracking or decoupled walk/look also work with Z3D.


    Headset HP Reverb G2 – Cyberpunk 2077 Vr mod: “Use OpenXR instead of SteamVR” does not work for me.

    Error message in VorpX log file:

    WRN: OpenXRDevice: fov requested without valid view state.
    WRN: OpenXRDevice: eye offset requested without valid view state.

    I would be very pleased to receive help.


    All good, nothing you have to care about.


    im having the exact same issue as vikdaboss.
    Quest 2 air link
    fresh install cyberpunk and vr mod stuck in edgepeek mode.
    no mods no extra things/overlays running.
    also tried the cyber punk teaks you mention Ralf and no go
    i can do the tutorial/start screen but as soon as i hit the game it becomes flat.
    every now and then… 1 in 6 times i quickly switch between fullvr, immersive vr, and cinema modes and it makes the screen bigger and the screen will headtrack SLIGHTLY. but never motion controls or full vr.


    Your Cyberpunk version and the Cyber Engine Tweaks version have to match. The latest Cyberpunk requires the latest CET and vice versa, so make sure that both are always up-to-date. After a game update it may take a day or two until a new CET becomes available.


    Game just crashes when I try to launch it. Fresh install of cyberpunk and the mod. Instructions seem simple enough . Just flat out doesnt launch the game. *shrugs*
    Rift S , tried all launch options in the vorpx config file. nothing


    First please make sure that you don‘t have any tools/utilities running that also hook into games. Issues like this often are caused by conflicting apps that hook into the same functions as the mod does.

    Also make sure that your Cyberpunk version is up-to-date. The Cyber Engine Tweaks modding framework that the mod utilizes doesn’t work with older game versions.


    Good day. Does this mod work with version 1.6?


    I am having the same issues as others have described. I am using an htc vive pro 2 and an original vive. I have tried steam mode for both and openXR for the pro 2 and the issue remains the same. I heave cleaned out the installation and re applied the mod and the problem remains. There is so much jutter and one eye freezing that is impossible to even play in cinema mode. It worked previously for me but that was some tome early last year. I have ensured the game is up to date and had steam verify the integrity of the file. I have the full vorpx suite but it does not work like the free stand alone mod works. Any suggestions?


    I am also having very similar issues with very poor update rates (can take more than a second for the view to update after turning to look in a different direction) and terrible judder. This is with a Reverb G2 and a 3080 with all graphics settings at minimum, raytracing off and the lowest resolution. If anyone has any suggestions for how we can troubleshoot this, that would be great.

Viewing 12 posts - 16 through 27 (of 27 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!