Enderal problems and general concerns

Homepage Forums Technical Support Enderal problems and general concerns

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #165331

    I have previously tried to use the forum but entered my password wrong 3 times and gave up! It turns out you don’t use your vorpx password on this site – you have to register separately. Wasted a lot of my time I will admit. Who would of thought…

    I am wondering a few things –
    1- I received an update to vorpx the other day and my headtracking and gamepad stopped working in Enderal Skyrim. I can use Gamepad without headtracking and even headtracking with controller emulation – but it feels janky and awkward.
    I also deleted my ControlMap_Custom.txt around the same time.
    This was to get a gamepad shortcut mod to work properly – could this be the culprit?
    I recalled you saying that you have a solution for gamepad and mouse at the same time in Skyrim

    How to use Xbox controller with… anything?

    Can you shed light on this please? It’s the reason I brought Vorpx..
    I have tried every permutation of options as well – but it says rotation failed – and looking with a mouse does not work if controller is active. Although as I said – It did work previously.

    2- The books and dialogue in enderal are disappearing of the edge of the screen – probably because of the 1280 x 1440 resolution I have set.

    Performance/Quality Tweaking with Custom Resolutions

    Is there a fix for this as well?

    3- I also set SKSE skyrim as the exe for Enderal – all other options do not hook (enderal.exe and skyrim.exe) Despite other profiles suggesting other wise – do you know why this is? And why cant I set SKSE skyrim as the .exe for the default vorpx profile (it wont allow me..) This seems odd.

    without your program VR would be just a gimmick!


    With Direct VR enabled the gamepad works natively in Skyrim. If you play without Direct VR, the vorpX gamepad emulation (or an external program like Pinnacle profiler) can be used to map the gamepad to mouse and keyboard. If that doesn’t work for you, please try to reset the Skyrim profile to default (config app, trouble shooting page).

    If you suspect the custom resolution you are using to cause a problem, please try a resolution that the game supports officially. For Skyrim 4:3/5:4 resolutions are official resolutions, which also is the ‘normal’ recommendation for vorpX. 1280×1024, 1600×1200, 1920×1440 depending on your PC’s performance. 4:3/5:4 resolutions are easier to handle than uncommon aspect ratios, are less prone to cause issues in games and also have advantages in regard to how vorpX does its custom “timewarp” interpolation.

    Hooking: only the main .exe is supposed to be hooked. I would assume that to still be TESV.exe with Enderal, but I’m not really sure since I never tried it. Neither any launcher nor SKSE.exe should be hooked by vorpX, only the main game .exe.

    In general please also check whether issues with a heavily modded Skyrim also occur without any mods installed. If not, find and remove the offending mod(s). Unfortunately it’s impossible to keep track of and support the thousands of mods availabe for the game. This is also the first thing to check in case of a failing Direct VR scan. Some camera mods for example supposedly use different memory locations for the rotation, which would conflict with Direct VR. Other mods may cause similar issues.


    Thank you.
    I have already adequately troubleshooted and reset everything. Also vorpx does hook into skse.exe which is good because otherwise enderal says skyui doesn’t work properly.
    Quite frankly I’m amazed no one else seems to have these issues!? Skyui requires skse.exe!

    I guess I wonder if that control map text file was used for getting mouse and gamepad working at all? Also how did you do it? You should post the solution on nexus, that is a much wanted feature!

    Also what is the absolute best resolution for vorpx on 2560×1440 pimax headset? Apart from enderal, is it 1280×1440? (8:9) I guess according to your guide it is?


    Isn’t SKSE.exe just a launcher? It was last time I checked (a year ago or so). It’s absolutely impossible that hooking into a launcher does anything good. vorpX needs to hook the main .exe and nothing else.

    vorpX doesn’t use any text file for mapping the gamepad buttons, that’s all stored in the profile database. Whether Enderal or some of your mods use that file, I do not know, sorry.

    To keep things simple, please use the resolutions recommended above. Odd aspect ratios may cause issues (like your books issue for example), so to avoid that stick to the recommendation above. There is no ‘best’ resolution since that depends on your PC and the game. Rule of thumb: 4:3/5:4 aspect ratio and the higher the better, depending on your PC’s performance. 45fps minimum should be maintained at all time.


    Coolio. thanks, better do a good old fashioned re-install – better find those save files…

    SKSE.exe is a launcher but is the best option for modded Skyrim I think.
    To be honest Enderal and Skyrim don’t look that graphically impressive anymore – even in VR with a gtx 1080.

    So unless someone works out the fabled VR SLI that was mentioned by Nvidia a while ago – then those old school games are just too old. Which is a shame because the modern games like, Battlefield one, Rainbow six and some others, don’t run in geometry 3D – which is crap!

    I hope that the Fallout 4 VR mode shall change my mind.


    Thank you.
    Also vorpx does hook into skse.exe which is good because otherwise enderal says skyui doesn’t work properly.
    Quite frankly I’m amazed no one else seems to have these issues!? Skyui requires skse.exe!

    VorpX doesn’t need to hook into skse_launcer.exe
    You don’t need to change the Skyrim profile. It works out of the box with SKSE.

    Enderal comes bundled with SKSE and SkyUI. You don’t need to install them.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!