Endless FOV change in Kingdom Come after in game resolution change

Homepage Forums Technical Support Endless FOV change in Kingdom Come after in game resolution change

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #216419

    I get the message that VorpX made changes every time I start the game. The FOV is now way off.

    The game with VorpX worked fine the first time I loaded it but the resolution was so low the game looked awful.

    I went to the in game settings and I increased the resolution.

    I then started getting the Vorpx changed setting message and said to reset. The FOV was no longer correct.

    I have reset countless times but it’s the same message with the warped view in game.

    I tried reverting the profile to original default in Vorpx settings “restore game settings” but it just does the same thing every time. Even after multiple resets as suggested in other forum posts.

    I have restarted the computer, same problem.

    I don’t get it, this is extremely irritating for a $40+ software. Even setting the resolution back to where I originally had it did not fix the problem. I really would like for this program to work. How do I get the FOV where it is supposed to be? Also, how am I supposed to up the resolution in games if it’s going to bug out like this? This is my first experience with VorpX.

    This is supposed to be a “supported” game. Can no one increase the resolution to make it not look like mud without breaking the software? Please help me solve this issue, VorpX is currently providing zero value for the $40+ I just paid for it. Thank you



    I tried zooming out to compensate but I’m utterly sick from the bad FOV detection auto setting regardless (after 20 minutes in game)… And I have strong “VR legs”… Super disappointed by this “supported” game. BTW I did as much research as I could without you all having a search feature on the forum. I added custom resolutions hoping VorpX would better detect them and apply the correct FOV but it did not… Super sad about this failing so hard… I even tried doing the factory reset option, still no go…


    This might be a game that requires a Direct VR scan each time you load into the game world to set the correct FOV. If a game supports Direct VR scan then a button should be present on the vorpX ingame menu page (the Delete key). Once loaded into the game world, click this button and you should see a few quick scans set things up.

    Apologies if I am mistaken about this game. If that fails you can try to set fov manually with a console command (` tilde key, above Tab) and type cl_fov 90 , or maybe higher. I believe fov in Cryengine is measured vertically instead of horizontally, so 90 = ~121 degrees.


    I have not played this particular game however a quick search tells me that it is indeed a DVR supported game.
    With the above said, you can stop Vorpx changing resolution by popping open the Vorpx menu (Del or Left thumb-stick press), then navigate to the “Direct VR” settings page and turn “Allow vorpx to change resolution” to OFF.
    Then of course you can select whatever resolution you want.
    Then once in game pop back into the Vorpx menu and hit “Direct VR Scan” which “should” set your FOV correctly.

    *As Dellrifter22 mentioned it may be necessary to run the “Direct VR Scan” on every level load as this is the same for some other games. A little inconvenient but for the 5 seconds it takes totally worth it.

    Also, there is a search here, but only on the main forum page.
    I replied in your other thread (about the search) so I will leave a link to it here;

    Why is there no search bar in this forum? Please add one…

    CJ ;)


    As far as the repeated settings change message is concerned please check the thread linked below. TLDR: the issue is caused by a bug in recent nVidia drivers that makes games crash on exit whenever any DLL is hooked into them:

    Important Hint for nVidia Users

    Under normal circumstances, i.e when vorpX can successfully change settings, the game is pretty much plug and play.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!