getting a narrow screen in wow

Homepage Forums Technical Support getting a narrow screen in wow

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #205239
    romeyromel
    Participant

    So i just got a new vavle index a couple weeks ago and for and since then everything has been fine..til yesterday i noticed i had corrupt file in vorpx ..i couldn’t access the config page.. so i reinstalled vorpx and everything was ok until i started playing world of warcraft and 20 min into the game… the screen had a narrow ,long look to it and my cursor vanished… so i restarted the game and it happened again…i decided to play world war z and everything was fine..i went back to wow and it happened again… i check the resolution and pushed it to 2283×1209 and it remained narrow and the characters in game look a bit tall and skinny..i checked my nvidia 2080 driver and its the most recent driver..any clue ?? have you heard of this before?

    #205254
    Ralf
    Keymaster

    That’s sounds weird. vorpX isn’t supposed to change the resolution of the game.

    Please check what happens when you change it manually and then restart the game. Let me know if vorpX changes the resolution afterwards. It shouldn’t normally.

    #205269
    romeyromel
    Participant

    Hey Ralf thanks for the response, i think it maybe one of the addons? i recently downloaded deadly boss mod for dungeons and raids and a pvp mod called gladiator..i disabled them both and so far i had no trouble..im going to test it out later again …i’ll come back in a few to give a follow up

    Thanks again

    #205298
    romeyromel
    Participant

    So, just to give you an update…i disabled all the wow addons and the issue still happened…to be exact…while wearing the vR headset..while in game the screen gets a visible border around the game as if somehow the full immersive 3d vr experience shows the window mode (if that makes sense) my only option to fix this instead of constantly restarting the game is to click and drag the border in window and this fixes the issue..therefore my guess is its a nvidia driver issue..when researching nvidia’s past driver issues..i came across one in particular about W.o.W flickering issue with Nvidia..supposedly they came out with a fix ..which ive already updated..so ima try and uninstall and reinstall the drivers again to see if that does the trick…

    #205364
    romeyromel
    Participant

    Update: once again i uninstall and reinstalled my nvidia rtx 2080 ti driver… and yet still..
    the resolution changes, the game window looks compressed giving a somewhat narrow resolution look
    and the cursor disappears..my only option i found was to click and drag out the size of the game in windowed mode(doing this by removing the headset and using my regular screen) which temporarily fixes it.. only this is happening with world of warcraft..any other game is fine..

    #205366
    Ralf
    Keymaster

    vorpX doesn’t change the game’s resolution. Whenever vorpX can change the resolution of a game, you see an according hint in the top/left corner of the game window.

    Maybe try running the game fullscreen if currently you are running it windowd or vice versa.

    #205842
    Zander
    Participant

    This is happening to me as well. vorpx/headset:index goes to a 4:3 res and you lose your cursor. all the setting stay the same in game and vorpx. they only way to change it back is to switch back and forth between windows/fullscreen windows in wow game settings. wich is unplayable. nothing like losing your cursor in a fight=)

    #209239
    romeyromel
    Participant

    Thanks for responding Zander :) I too have a Index and with my other previous headsets ( Oculus and Htc Vive) i had no issues..its something going on with Index/VorpX and W.o.W but i can’t figure it out for nothing!!

    #209268
    davidnicholson
    Participant

    Hi Ralf,
    This is the exact same issue as this topic:

    World of Warcraft screen squishes after a while

    #209269
    davidnicholson
    Participant

    romeyromel – until this is fixed, running this command:

    /run RestartGx()

    will bring back the cursor for exactly 10 minutes.
    I have put this in as a macro and key bound the macro.
    Hope this helps.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!