Help with DK2 setup ā€“ vertical, no 3d ā€“ Arma 3

Homepage Forums General vorpX Discussion Help with DK2 setup – vertical, no 3d – Arma 3

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17020
    Renifizzle
    Participant

    I have set up my DK2 according to the Vorpx DK2 setup guide.
    Rift Extended
    Show only on Rift DK2
    Portrait orientation

    I have launched Arma 3 with these settings. It does show up correctly on the Rift (yay) but it is horizontal, and it is not split into 2 windows. I *believe* I followed the instructions properly in this post:

    Arma 3 doesn’t work DK2

    I have set the resolution to 948×1080 as both the fullscreen height/width and render height/width.

    I think I am doing something wrong early in the process as it is still vertical. I press delete in game but there doesn’t appear to be any setting to switch the orientation. Any guidance would be greatly appreciated, thank you!

    Also – Ralf – the game does support independent head tracking. By default when you press Alt and move the mouse you can free look around without moving your aim.

    #17021
    Ralf
    Keymaster

    Hello Renifizzle,

    Arma III is currently buggy. Probably just a profile issue, but I’m not quite sure yet. Apart from the temporary fix you already found I can’t offer an instant solution unfortunately.

    I will take a look a independent head tracking when I search for the bug, No promises though. You might be able to get independent head tracking with an external tool like OpenTrack, which can emulate TrackIR input with the Rift.

    #17022
    Renifizzle
    Participant

    Thank you Ralf!

    Also, I tried different settings, with the rift Landscape (Flipped) and now I can see the image with the correct orientation but it’s not 3d.

    When I try to apply the resolution changes suggested in that post within the game, it crashes to desktop =(

    Has anyone resolved the crash to desktop problem or encountered it when changing resolution?

    #17501
    johnfarmingdale
    Participant

    I almost got it working… Windows 7
    I didn’t change my monitor setting at all. (in Arma3.cfg)
    I did change my FOV but that shouldn’t matter to get it going.

    With Rift in extended monitor mode windows settting say it is monitor (2)

    If you put Arma3 in windows mode (windowed)
    C:\User\[user name]\Documents\Arma 3\Arma3.cfg <-file

    Change detectedAdapterId=0;
    to detectedAdapterId=1; <- monitor (2)

    this will put the Arma 3 in Oculus mode but change the detectedAdapterId back to 0
    and runs in the monitor 1 window in Oculus mode
    (if you move it to the Oculus in window mode it works, kinda, not very good)
    to get around the menu CLICK and HOLD DOWN THE MIDDLE MOUSE BUTTON / WHEEL BUTTON HOLD and click the left like normal.

    I want it FULL SCREEN… Help

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!