No Stereoscopic 3d at all.

Homepage Forums Technical Support No Stereoscopic 3d at all.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
  • #178188

    So as the title say’s.

    I am getting no 3D/360 effect at all. Just a small screen with the game running in my vive view and no matter which mode I try through VorpX ingame control panel, nothing will get it in to Stereoscopic 3d. I was as first just trying Alien isolation. Rather than switching from game to game to begin with to keep confusion/trouble shooting to a minimum. But I have also tried The Hunter: Call of the wild and this behaves exactly the same.

    Things I have tried so far is to uninstall/reinstall VorpX, SteamVR and even the games themselves. Also tried Cloud profiles for the games in question.
    I also like to use MSI Afterburner which I disabled straight away due to being known to cause issues in various games etc.

    I’ve been through the settings so many times now and still can’t figure out what is causing this. The funny thing is that the first time I tried VorpX with Ai is worked as intended. Since then I hadn’t changed any settings within any of my software/programs but it just refuses to go in to 3d mode…

    My system is well above the required VR specs needed. Hitting the required 90fps constantly for a fluid experience.

    Am I missing something really simple? Thank you in advance for any information.

    EDIT: Happy new all ;)


    So, you’ve tried switching between z-normal, z-adaptive, and G3D?
    Make sure that anti-aliasing is also set to low as possible (off if possible).
    Those are my immediate suggestions without knowing anything else about your situation. If you’re hooked with VorpX, and it is supposed to have G3D, but you aren’t getting it, chances are that it might be a game setting (like anti-aliasing. You’d be surprised how many times this is a culprit).
    Try those things out if you haven’t already. I hope you get to play Isolation. It is SO awesome. I played it thru recently–incredible!
    Anyway, happy new year!


    Thank you for your input zahncisten. I have just tested with anti-aliasing set to off. Still the same. I did restart the game after setting this also just to make sure.
    And yes I have tried all the different modes, z-normal, z-adaptive, and G3D.

    I’m so sad at the moment that I can not get VorpX working with anything :(


    Very strange indeed.
    Another thing you can try is reset the ingame key bindings or make a full factory reset (under trouble shooting). And/or reset the nvidia grahips settings, that Afterburner use sounds a bit suspicious.

    Have you changed your graphics drivers recently ? Go a version higher or lower or reinstall them.


    Hi RJK_

    Yes I did a factory reset to start with before reinstalled VorpX. And MSI Afterburner is just a program (Which does hook also and this is why I disable it when running other software that does) that displays system information such as temps etc when gaming.

    One thing I didn’t mention before was the fact that I uninstalled the Viveport software/drives which I thought might of been causing the issue due to a driver missing or something. But everything else VR related runs perfectly fine due to SteamVR. All the drivers for the Vive are still intact.

    Also I have been on the latest Nvidia drivers as this system was built and freshly softwared over the xmas holidays. Like I mentioned before VorpX worked the first time I tried it as intended. Nothing changed since then in regards to anything else besides getting rid of Viveport as I’d said.

    I’ve spent most of the evening again trying to resolve my issue with VorpX running as it should. I’ll keep searching and trying but appreciate the comments.


    This sounds extremely weird. If vorpX hooks into both games and you can select G3D, it should be next to impossible that you don’t have stereo 3D with G3D selected.

    First please make sure to use the official profiles for both games, just in case the user profiles you tried don’t work correctly. Then try to raise the “3D-Strengh/Scale” option in the vorpX menu and see whether that makes a difference. Be aware though that the default 1.0 usually yields roughly natural scale/3D. Higher values will result in “more 3D”, but due to the exaggerated stereo effect the world will appear smaller.


    Hi Ralf.

    And thank you for taking the time to try and help me out.

    Ok So I did exactly has you said. Reset and made sure I was using the offical profile for Ai. Also played with the slider for the “3D-Strengh/Scale” and it didn’t really make any noticeable difference that I could see.

    I did make sure (As I always do) that MSI Afterburner is fully disabled before testing. As previously stated this is a fresh install of Windows 10 Pro x64 and the fact that VorpX worked only the first time I tested it and since then nothing has been tweaked/messed with on my end.

    Thanks again for your help.


    Keep us informed if you manage to solve this.
    Another thing you could try at least for debugging is find your temp folder (somewhere under c:/user/…/temp) and clean that folder while vorpx is not running. Then start vorpx , start a game that definetaly has 3D. Shut game down and go to your temp folder, open vorpx.log and see if there are any lines beginning with WRN: and ERR: – Post them here.
    But as Ralf said its nearly impossibe that you dont see any 3D while the Geometry Setting is enabled.


    Just for a test, another thing you can check is, how does the cinema mode “lounge” look like ? Is that a 3demensional room and youre sitting on a chair in front of a cinema screen or does it look flat (same image in both eyes) ? My idea is that the headset may not be working properly.


    Hi RJK_ And I would just like to say thank you for your continued help on this. I really do appreciate it.

    Ok so in answer to your first post.
    I have been through the whole vorpx.log and these are the only WRN/ERR I found.

    WRN: AudioHelper: No known VR playback device found.
    WRN: OpenVRDirectModeManager Submit Error: 101 101

    In regards to your second post. Cinema mode looks like I would expect. Big screen infront of me, sat on a couch with a full 360 room around me. The other mode just looks like the same screen from cinema mode but with no surroundings.
    Like I said in Full VR Mode all I am seeing is a slightly smaller screen than the other two modes. Just not 360.

    The other thing about my headset not working properly. It works perfectly in everything else I have trown at it. No issues what so ever.

    Thanks again and I hope from the errors above this issue can be worked out *Crosses everything*


    The two WRNs are no errors and dont mean anything important.

    If you are seeing the lounge room in steroescopic 3D and only not the screen i would do the following (may be some kind of stereo inverse bug), look which key is used for Enable/Disable Stereo 3D. Push that button while the game is running slowly a couple of times. In Full VR use SHIFT+Mousewheel to see if you can enlarge your screen. Then make sure that you are running the game in the required DX mode. (Dx9 or Dx11). Unfortunately in can not tell which DX version those two profiles require. If you dont have any other games on stock you may try this demo or download these free screensavers and run HYPERSPACE. They both require a profile from the cloud, “Farbrausch” and “Really Slick Screesavers” Tell us if you get any S3D.


    There isn’t really any logical explanation for your issue unfortunately, so the only thing that seems vaguely possible is that some messed up settings survived your last reinstall.

    Please try to uninstall vorpX and then delete both the vorpX program folder (C:\Program Files (x86)\Animation Labs\vorpX) and the data folder (C:\ProgramData\Animation Labs\vorpX) manually afterwards to ensure that everything vorpX related got deleted before you reinstall.

    The C:\ProgramData folder is hidden per default. If you can’t see it, enable “Show hidden files” in your Windows Explorer options.

    Also try to uninstall Afterburner and any other software that might hook into games, just in case.


    @ RJK_

    I have tested Enable/Disable Stereo 3D which is bound to ALT+X. Does nothing. Also SHIFT+Mousewheel does indeed enlarge the screen but also makes it a lot more pixelated due to it just zooming in.

    I tested Hyperspace out as well and that is in 3d just not 360. Should it be?

    @ Ralf

    I have done everything you said. Double checked everywhere that there was nothing left over before a fresh install of VorpX. Still exactly the same behaviour.

    I’ve been through so many settings now, over and over that i’m close to giving up. I really don’t want to do another full OS install as it’s a pain to get everything back to the way I like it and I don’t want to waste another weekend fiddling rather than playing with my brand new system.
    I know it’s got to be something on my side. I accept that but I just don’t get why it worked the very first time and then it’s done this ever since. Even though I can’t stress enough that nothing has change on my end…


    Just thought. Could this be a SteamVR issue? Is there anything within it that could cause this kind of issue?

    Thanks again


    Hyperspace is openGL, (no not not 360°) but i would say if that works, everything else should work too. I think probably only Ralf can say more about that.

Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!