Portal 1

Home Forums Game Hints and Settings Portal 1

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #26309
    OculusRiftRocks
    Participant

    Can’t seem to get this game to inject with vorpx at all, tried changing exe names but none of that worked.

    anyone got any tips?

    #27019
    OculusRiftRocks
    Participant

    Just thought I’d give this a little bump, can anyone get this game working, I only mention because it’s in the official support list.

    maybe It should get removed?

    #27037
    Neodementia
    Participant

    I am running steam portal 1 on windows 7. I could not get it to boot straight to dk2. With display set to dk2 extended desktop, tell vorpx to use windows setting for monitor selection. Put portal desktop icon in toward the middle of screen off to one side. With vorpx turned on, go to your windows display settings and switch the dk2 to primary monitor. Now on dk2 desktop click portal icon to start. This works for me, but it is hard to see to switch back to your main monitor when you are done playing. Stretching the start menu taller can make it visible in the rift when set to primary, helps to see to click display setting tab when done with game.
    Make sure to load game first on main monitor and switch resolution to 1920X1080, fullscreen. If this is not already set before attempting to start game you will have many more issues. I would also recommend in game graphics settings maxing the fov setting, turning on motion blur (seems to help with motion sickness for me). Lastly turn on gamepad control ingame and disable vorpx gamepad control. Ingame controller setup is not conflicting with head tracking for me.
    Hope this helps.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.