Shadow of the Tomb Raider, can’t choose high resolution

Home Forums Technical Support Shadow of the Tomb Raider, can’t choose high resolution

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #190621
    OlDirty
    Participant

    Hi everyone

    I played yesterday for the first time this game and it blew me away. What an epxrience on my HP Reverb. One of the best for sure. Today i wanted to continue, but the game always sets the resolution back to 1920*1080 after startup. Wouldn’t be such a problem to set it back to 3840*2160, BUT the game doesn’t offer me anymore this reslution. Had that problem yesterday aswell but only till i set “exclusive monitor” in the grafic settings. Now i can do whatever i want but 3840*2160 doesn’t show up anymore. Has someone an idea? The only thing i did was reinstalling the NVidia Drivers to the newest version 441.41. By the way my monitor is only 1980 * 1080.
    It would really suck to play it in 1980 * 1080.

    #190622
    Ralf
    Keymaster

    If you checked the full reinstall checkbox in the nVidia installer, it probably removed any custom resolutions you might have added before and you would have to add them again in the nVidia control panel.

    #190701
    OlDirty
    Participant

    It works after i enabled the DSR resolutions as described here: https://nvidia.custhelp.com/app/answers/detail/a_id/3587/~/how-to-enable-dynamic-super-resolution-in-games.

    F*ck this game is such a blast in VR. Can’t believe what i’m seeing in the HP Reverb on 3840*2160 .wooow woow wwooow

    THANKS RALF!!!

    #190754
    Ralf
    Keymaster

    Alternatively you can add arbitrary resolutions yourself instead of using DSR, which in many games is better since that way you can choose resolutions with uncommon aspect ratios. You can find detailed instructions including a list of resolutions that make sense for vorpX in the “Custom Resolutions” section of the vorpX help (or here).

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.