Skyrim all looks small

Home Forums Technical Support Skyrim all looks small

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #10833
    fugazi
    Participant

    Hello Ralph, gongratulations for your great work, great effort for a one man only.
    I have aproblem with skyrim, With the default configuration all looks small, i have entered my ipd that works well with all unity demos, but i have no luck in vorpx.
    Do you think I can fix in the configuration?
    Can you give me some trick for configuration when the world looks small.

    thank you.

    #10838
    applemung
    Participant

    Press Del and go through the menu and you can change the settings which can change the effective FOV and scale settings. You should spend at least 30 mins per game playing around with settings (one at a time) until you get a comfortable configuration. The default configuration might not be the best for every game and for each individual.

    #10845
    Ralf
    Keymaster

    Hi Fugazi,

    please also check the Eye Separation setting. You should not set it too high, since this makes the world look small.

    The default value of 1.0 should give you a good sense of scale, but you may want to try a even lower value.

    #10897
    kalhohan
    Participant

    Hi, does someone tested vorpx with skyrim enb?

    #10949
    Fred19
    Participant

    Listen to me , in-game press “\” (the button to the left of the 1) and then
    write “fov 100” .. it’s very very very fantastic 🙂

    #12414
    edudu
    Participant

    Hi there,

    My vorpx configuration in Skyrim It’s perfect, but hands and weapons looks too much big, and that’s something I can’t fix on vorpx.

    In Skyrim, “Fov” command tweaks the world but not the weapons, is there some option I can tweak to make weapons smaller?

    Thanks!

    #12415
    Ralf
    Keymaster

    If you use Geometry 3D, you can enhance the FOV with the FOV Enhancement setting from the vorpX in-game menu instead the of the Skyrim console command. This also changes the FOV for the payer model. Might make sense to use a combination of both for the best possible settings.

    #12416
    edudu
    Participant

    That didn’t work. I need a command to tweak the weapons size…

    #12417
    Ralf
    Keymaster

    Make sure that Geometry 3D is enabled and use the ‘3D FOV enhancement’. This changes the FOV for the whole picture, including hands and weapon.

    #12421
    edudu
    Participant

    I can see in your answer you only worry about what people can think about vorpx reading to our complains more than helping to your users.

    Have you even tried the game yourself? I don’t think so.

    Don’t worry, It’s not vorpx fault (wich is what you want to people to know)

    I better ask somewhere else.

    Thanks anyway.

    #12422
    Ralf
    Keymaster

    I’m sorry that the above answer is the only one I can give you. Normally using the 3D FOV Enhancement makes weapons look smaller due to the changed perspective, while keeping them in the correct proportion relative to the world.

    Not sure why this does not seem to work for you. Could you provide a small video clip that shows what happens when you change the setting? I’d like to take a look at it.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.