Skyrim doesn't work.

Homepage Forums General vorpX Discussion Skyrim doesn't work.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #18383


    Skyrim does not support vorpX on my PC.
    It continues to execute on my screen without oculus rendering.

    – VorpX is started
    – No d3d9.dll file to the root of the game
    – I made a link with TESV.exe vorpx
    – Extended desktop mode
    – I tested with Oculus DK2 as the main screen (unbearable way to use it …)
    – My oculus works with other demos
    – I have no more idea

    Please help me :-/


    If you use your DK2 as the secondary screen, you have to set vorpX to “Show only on Rift DK2” display wise in the config app.

    If that doesn’t solve the issue and you use mods, please try a fresh Skyrim install without any mods.

    If that still doesn’t solve the issue, there might be something on your system interfering with vorpX. Generally everything that can interact with or show content over DirectX games can cause issues. Also temporarily disabling your antivirus program is worth a try.

    Hot candidates are: graphics drver add-ons like Geforce Experience, or MSI Afterburner etc., desktop streaming apps like Splashtop, video recording software (FRAPS, OBS etc.) and many chat programs like (X-Fire, Skype etc.).



    Thx you Ralf for your help but…
    I did some tests. But nothing change :-(

    – DK2 as the secondary screen: ok
    – Show only on Rift DK2: ok
    – Skyrim install without any mods: ok
    – No antivirus: ok
    – MSI Afterburner, like Splashtop, video recording and many chat programs like (X-Fire, Skype etc.): ok

    I have Geforce Experience drivers but I disable Nvidia tools.
    It changes nothing. The display will always start in “normal”.

    Another idea?

    Best regards,

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!