Skyrim on the Vive – good hands, bad water

Homepage Forums Game Hints and Settings Skyrim on the Vive – good hands, bad water

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #102197
    BrillBill
    Participant

    Took a bit of tweaking but I’ve been amazed at Skyrim on the Vive.

    I had the massive hands problem when you set the FOV to 120. I followed some of the threads on here but the Vorpx settings didn’t resolve the problem. Maybe Rift settings don’t directly map to the Vive?

    So I went for the Immersive First Person View mod. In there I turned off showing the helmet and set my head back to -15 and it’s been great.

    http://www.nexusmods.com/skyrim/mods/49036/?

    In the end I used the default Vorpx settings.

    The only problem now is that underwater, the graphics just go blank. I’m guessing that’s just some incompatibly with the drivers? Is that the sort of thing that will improve with time?

    Do you get the same with the Rift?

    Is there another potential fix?

    Cheers

    p.s. been playing for hours with mouse and keyboard – no motion sickness.

    #102223
    Ralf
    Keymaster

    That shouldn’t actually happen. I’ll check whether there maybe has been an update to the game. Game updates can sometimes invalidate effect fixes.

    Other than that please always try a fresh modless install in case of issues, due to the sheer number of mods it’s impossible to guarantee mod compatibility.

    #102250
    BrillBill
    Participant

    Ah ok. I tried vanilla but got the same issue.

    However… it actually seems like it happens out of VR as well (though it’s always been fine on my system) so there is already fix :) Tweaking the SkyrimPref.ini or by a mod to disable the underwater effects.

    This worked for me…

    [Imagespace]
    bDoDepthOfField=0
    iRadialBlurLevel=0

    http://steamcommunity.com/app/72850/discussions/0/45350791732820883/

    Hooray! Skyrim is perfect now.

    #102308
    BastardKeaton
    Participant

    Hey BrillBill,

    thank you for this information. Can you tell me (us) how exactly you adjusted the head back to -15 in this mod.

    I also have the vive and installed this mod yesterday. In a reddit post, i found that the near clip should be set to 620 to get rid of the “bid hands issue” … i tried it indoors in skyrim and it was great…but outdoors i have some issues….

    here is the link:

    Best Vorpx games/setups?
    by u/The0 in oculus

    greetz and have fun!

    #102319
    BastardKeaton
    Participant

    edit:

    it appeared to be an old value so 7 to 8 are good values…at the bottom of the configuration file of this mod, it is possible to to disable the helmet in 1st person view, which was somewhat disturbing…now it’s perfect!! i have just to look to turn off some fps killers…

    #102327
    BrillBill
    Participant

    I guess you fixed it but for anyone else…

    In the FirstPersonPlugin.txt in the \steamapps\common\Skyrim\Data\SKSE\ folder

    !set fPositionOffsetDepth -15

    and

    +set bHideHelmet true

    #121921
    szeliga90
    Participant

    [Imagespace]
    bDoDepthOfField=0
    iRadialBlurLevel=0

    I had the same problem with water but settings above didn’t solve it. Instead I’ve used this mode Green Water Fix mode and it’s working.

    I also have other problem with water. I had it before I installed Green Water Fix. So whenever I moving my headseat up and down (changing angle not posittion) water changing it’s level. It’s visiable most when I looking on the river from the top off the mountain, when i change the angle of my head about 45 degrees river can loose even 50% of it deepth. That doesn’t happening at all when I moving ‘character’ head using mouse. Any idea whay could cousing it? I’ve got 2k textures, Static Mesh Improvment and Unofficial Skyrim Legendary Edition Patch mods installed, but to be fair I left the copy of original Skyrim instalation folder in steamapps\common and I just swap them over to test is that happening on the modless Skyrim as well, and yes it does (unless above modes changing any files in other Skyrim directories).

    So… any ideas? Google doesn’t help, all skyrim-water releted problems seems to be about being unable to see underwater…

    #125602
    Heathen72
    Participant

    Hey @szeliga90, In case you never resolved your issue, there may be an answer for you here

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!