Sorry, we having trouble loading vorpControl.exe…

Homepage Forums Technical Support Sorry, we having trouble loading vorpControl.exe…

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
  • #101062

    Closing Oculus Home should indeed suffice to resolve this issue.

    vorpX checks which headset is connected on start. For that it briefly inits the Oculus runtime, checks the headset, and then immediately shuts the runtime down again. This probably confuses the Oculus software, which isn’t supposed to kick in at all for this check.


    Whenever I close Oculus Home (CV1), it opens up again automatically and I cannot play any games via VorpX. Any fix to this?

    I […]made sure the game has the .exe tracked in the VorpX app

    How do I do this? I cannot find anything in the guide. Or is it a passive process?


    I have tried everything. It simply does not work. I get a black screen but I can hear Fallout4 running. I wish this was more straightforward.


    Make sure you have Steam in game overlay disabled, Uplay overlay disabled for Ubisoft games, and close anything like fraps or radeonpro. (to see framerate in vorpx push Alt+f). Also make sure your not using any sweetfx or enb directly.

    For me on my DK2, the oculus load screen would tell me “problems loading Skyrim.exe”, but if i waited a few seconds I could hear the game start up in the background. Screen would fade to black, and then if I waited 10 or so seconds the game menu would finally appear. Maybe try just waiting a minute to see if your black screen eventually comes on.

Viewing 4 posts - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!