Space engineers "Vorpx init failed"

Home Forums Technical Support Space engineers "Vorpx init failed"

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #89850
    That_Guy225
    Participant

    hello,

    i am running windows 7 x64 with oculus runtime 0.5.0.1
    hd radeon R9 270x
    16 gigs ram
    amd 6100 6 core processor 3.3 GHz

    i am trying to run space engineers and i know my oculus works, the test worked just fine and i ran a few games with it just fine. i tried the troubleshooting steps as well as advice from the forums, but when i run it this is what happens

    1. the screen flickers back and forth on my oculus and monitor then it pauses
    2. the game displays on my oculus with the message “vorpx init failed. vorpx will not start correctly, check the cables.. etc etc”
    3 i press “ok” then the game works on the oculus as far as the vorpx message letting me know about the FOV and the shortcuts work as well, i can press the middle mouse button to show the full screen for menu use but the headtracking does not work.

    i am not sure what to do, i have tried all different ways from the first setting my oculus to main display, to setting it as the secondary and changing the setting in vorpx config, unplugging and plugging everything back in, different ports, restarted multiple times, reinstalled, and still get the same thing no matter what i do. any help would be great

    #90798
    gapper4
    Participant

    hello,

    i am running windows 7 x64 with oculus runtime 0.5.0.1
    hd radeon R9 270x
    16 gigs ram
    amd 6100 6 core processor 3.3 GHz

    i am trying to run space engineers and i know my oculus works, the test worked just fine and i ran a few games with it just fine. i tried the troubleshooting steps as well as advice from the forums, but when i run it this is what happens

    1. the screen flickers back and forth on my oculus and monitor then it pauses
    2. the game displays on my oculus with the message “vorpx init failed. vorpx will not start correctly, check the cables.. etc etc”
    3 i press “ok” then the game works on the oculus as far as the vorpx message letting me know about the FOV and the shortcuts work as well, i can press the middle mouse button to show the full screen for menu use but the headtracking does not work.

    i am not sure what to do, i have tried all different ways from the first setting my oculus to main display, to setting it as the secondary and changing the setting in vorpx config, unplugging and plugging everything back in, different ports, restarted multiple times, reinstalled, and still get the same thing no matter what i do. any help would be great

    Bad news my friend. I was very much looking forward to 0.9 with DK2 runtime 0.7 for SE but no joy. It crashes on start-up…

    #91242
    mcstan
    Participant

    I just paid for vorpx seeing its in the support list of games and it just bombs out when trying to loaded.. was looking forward to planets in spaceengneers and useing my dk2

    im useing windows 10
    AMD 7950

    #91384
    mcstan
    Participant

    okay I got it working at last!

    I found Raptr overlay and the steam overlay was fucking it up.. once removed it seem to work fine :)

    #91391
    gapper4
    Participant

    okay I got it working at last!

    I found Raptr overlay and the steam overlay was fucking it up.. once removed it seem to work fine :)

    That’s awesome ! except…what do you do exactly ? I’m not that technically savvy, so what do I have to remove ?

    #91468
    mcstan
    Participant

    do you use Raptr or anything els which tracks your game time?

    if not you might just need to go in to steam goto settings>in-game and untick enable the steam overlay while in-game

    #91504
    gapper4
    Participant

    do you use Raptr or anything els which tracks your game time?

    if not you might just need to go in to steam goto settings>in-game and untick enable the steam overlay while in-game

    Thanks ! Got it to work. Unfortunately, the 3D effect is non-existent. It’s playable, kinda, but I didn’t find it very compelling. It’s like looking at a flat 360 screen around you. Tried both available modes (no G3D as far as I can tell).

    #91506
    Ralf
    Keymaster

    The game only has G3D in DX9 mode. It’s incredibly slow though, so you shouldn’t even try that unless you have an iron stomach.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.