Split Topic: Disable vorpX / Skyrim SE

Homepage Forums Technical Support Split Topic: Disable vorpX / Skyrim SE

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #123041

    Once I have launched Vorpx in Windows 10 I have no way to disable. Only way is to restart Windows. However, the instructions say that I should be able to secondary click and disable Vorpx from the windows start up menu. That option is not available. I only have the option to launch the application, not to close it or disable. Could you please provide detailed guidance?


    Yesterday I bought Far Cry 4 just to try what Vorpx could do in Stereoscopic 3D. Unfortunately, I cannot manage to launch the game when Vorpx is active. Game crashes immediately without even uploading the first screens.
    Game launches normally if Vorpx is not active.
    I have tried The Elder Scrolls V Skyrim Special Edition and it launches correctly. However, I cannot find the way to activate Stereoscopic 3D in this Skyrim game. I guess I am seeing Z buffering, and I am not getting real 3D. Just a plain image wrapped around my head, without any sense of depth. That is why I wanted to try Far Cry 4 that is specifically included in the supported list.
    I am using HTC Vive in a system with i7 6900k, dual Geforce GTX 1080 in SLI and 64 GB of RAM, X99 Rampage V 10 Edition motherboard, with Windows 10 Pro OS.
    Thanks a lot for your help in advance.


    vorpX shows a tray icon in the taskbar (left to the clock). If it’s not visible, click the small arrow in the tray icon area to open the small window with hidden tray icons. You can exit vorpX from its tray icon’s right click menu.

    For 3D in Skyrim SE you need this profile. Make sure to follow the instructions!

    In regard to Far Cry 4 please make sure to disable the ingame overlay in the Uplay options. Also go offline in Uplay, the game will crash otherwise after connecting to the Ubisoft server with vorpX.


    Far Cry 4 will not launch… I have deactivated antivirus. Clicked the “always launch upplay in OFFLINE mode”, the ingame overlay is deactivated as well. Game crashes without even loading when vorpx is active. Note: Battlefield1 is launching with Vorpx, so this seems to be a problem specific to Far Cry 4. Any other tweak that I might be missing for Far Cry 4?
    Regarding Battlefield 1… is 3d stereoscopic available with HTC Vive? I would like to experiment depth in this game.
    Thanks a lot for your support!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!