The Hunter: Call of the Wild

Homepage Forums Game Hints and Settings The Hunter: Call of the Wild

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
  • #185015

    Any “new” or updated settings people have found ? I’m running an Oculus Rift, and while VR is pretty good, it still has a long way to go to get it great. I’ve tried the AC Unity profile and Yohaskan’s profiles.

    I think part of the issue is, I don’t know enough about graphics/VR to even search for answers, because I can’t explain/know what the issue is. The game just feels off.

    If anyone has some targeted questions, or a newer (most info I’ve found is from last summer) settings profile, I’d appreciate any help I can get!


    Is this your first vorpX game?

    Call of the Wild has gotten an official profile since Yohaskan’s. It now has G3D support even. It should already be the default in your Local Profiles list. You can reimport it from the cloud if you need to. Search “The Hunter” not “theHunter”.

    When using G3D you’ll likely need to start the game a 2nd time to fix most of the glitchy shadows and grass. You can even turn the shadows off in vorpX menu if that helps.

    If the view just looks too zoomed in, you can switch to cinema mode and choose a zoom level and curve that feels better. This is how I play. I use a zoom of about -0.90 with near full curve. Also check that the Field of View setting is set to max 90 in the Call of the Wild game settings.

    If you want to play this way in cinema mode and need further help, let me know and I can upload some settings.


    It is my first VorpX game. I got Vorpx specifically for The Hunter.

    I’ll reload the default profile and try that, though when first starting in Full VR Mode, the screen is pretty bad. The HunterMate pda is almost off the screen, and since your head moves your view, you can’t see the hud on the bottom right. Zooming out helped, but then you get the square edges of the view. I got it good enough, but it’s pretty bad

    When talking about restarting a 2nd time for G3D, are you referring to the hud and branches and some artifacts jumping around and freaking out when switching off Geometry setting?

    FOV is set to 90 in the game, and I hadn’t looked into trying a third-party solution to increase it more, as VorpX recommends.

    I’ll also give cinema mode a try and see how that looks.


    Just in case you were still struggling, I’ve uploaded my settings now to the cloud. Under “The Hunter” not “theHunter”. Try if you wish.

    Try the cinema mode for easier PDA, or switch to fullVR if headtracking and world scale is more important. See what you think of each. I personally prefer fullVR in my rift, but cinema fullscreen looks better in my Pimax8k.

    Note that you can adjust the HUD in vorpX menu to be more in view if you prefer. I like having it out of sight and just glance at it when I need to.
    (If you use Z-normal 3D, restore all HUD sliders to 1.0 to stop flicker)

    Full antialiasing (FXAA + TAA) in game options will look best. Try to use a resolution of 2560×1440 or higher if you can.


    Does riding the atv in vr look correct such as riding the vehicles in gta 5 using vorpx ?


    Is there a trick or secret to Connecting the aim to target in vr with vorpx like using the scope ? What is best to line up a target ?


    View model FOV is a bit closer than natural in CotW, but functions nearly the same as GTA5. You can even use 3rd person while driving.

    Aiming with sights and scopes in G3D is always best used with the vorpX “preferred eye” setting. This lets you chose which eye will see exact center, so you can look down the sight with your dominant eye. It can help to close the other eye slightly, just like you would in real life aiming a gun.

    You may need vorpX Expert Settings enabled to see this option in the delete key menu. Enable Expert Settings in the vorpX config app from system tray.


    I got the new Index headset from Valve.
    And I have relaunched some tests of COTW, because it has in theory, new interesting features options.
    – more FOV 110 ° (135 °?)
    – More screen resolution (2880 × 1600)
    – can operate at refresh rates of 80 Hz, 90 Hz, 120 Hz
    So I launch COTW with a vorpx profile. directVR works and 3D geometry works but …

    – Obviously you need to up game resolution for it to be sharp in headset (2240×1680 ideally or more) + activated the filter sharpen at 1.30
    – The GPU + CPU must be able to provide this work.

    The biggest problem.
    – frame is not compltetly full à 90, In my Index Valve headset, i see always top and bottom border (Is it the maximum can Vorpx do ?)
    – Maintain a good FPS, below 10ms or less (refresh rates at 80Hz can help but ..)
    – Head bobbing of the game is very nauseous for me
    I can’t play more than 10Mn before getting cold sweat

    Does anyone here really play this game in perfect conditions?
    – No nauseous ?
    – full frame in headset ?
    (If yes, with what headset brand ?)


    if the game’s FOV can be set high enough, you can raise the ‘Image Zoom’ above 1.0. 1.0 is vorpX’s reference value (fully fills the screen of an Oculus Rift CV1). If your headset has a higher vertical FOV, you can use a higher ImageZoom, provided the game FOV can be set high enough. I would not do that though if I were you. Oculus pretty much nailed it when they decided to use the FOV they are using. If you raise the image zoom, you will reduce pixel density and thus need to raise the game resolution to maintain the same image quality. Which costs performance.

    Long story short: just leave the ImageZoom as it is. All things considered the roughly 96° vertical FOV Oculus uses (and thus vorpX per default) are a fairly good choice in regard to FOV vs. resolution required for good image quality.


    Hi, Ralf

    I can’t set ‘Image Zoom’ over 0.90 (below is ok, but it’s not the purpose)
    and it was not possible too, with my old HTC Vive.

    Is it specific to Oculus to give setting over 0.90 ? (Over 9000! ;))


    I see, that’s set on purpose then by vorpX’s DirectVR because the game’s FOV can’t be set high enough to allow more. In games with automated FOV adjustment vorpX can cap the max allowed ImageZoom to match the max possible game FOV. Sometimes vorpX is smarter than you may think. Didn’t recall that the Hunter was such a case.


    the game seems no longer to want to exceed 90° in FOV.
    while we can see that in my previous video, I could adjust it to 95°

    Always something wrong…


    I can zoom over 90 now

    theHunter: Call of the WILD in VR on Valve Index



    I’ve been experimenting a bit with this very beautiful game.
    In Geometry 3D mode the shadows are out of focus, and if you close one eye you see them correctly. Could be this corrected somehow? I remember reading in the forum that the user shader authoring tool couldn’t fix these things. Maybe we need your help, Ralf.

    In Z3D the shadows are shown nicely, and the FPS boost is blessed, although at least for me, G3D does give me presence. It’d be nice to be able to play with it.


    Can’t find a button to edit the last post. Just to say I’ve been trying also G3D Shadow Treatment. Setting it to other values does nothing, except the one that hides the shadows. Then there are no problem with the out of focus shadows, but you know, there are no shadows 😂 and they are like 40% of the game.

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!