The Hunter: Call of the Wild

Homepage Forums Game Hints and Settings The Hunter: Call of the Wild

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
  • #207049

    Last try with last version
    It’s seem Ok but the 3D stereo mode was set to none.
    I do some quick tests of other 3D geometry modes, ZAdaptive …
    – 3D geometry works, but the shadows seen with the right eye were much darker than seen with the left eye. made weird
    I changed them without relaunching the game

    Taking a look at the in-game menu, I saw Vsync turned on (60FPS), so I turned it off. And the Fov had remained at 80. I raised it to the max at 90

    I thought Vorpx would surpass these settings?
    This is not the case?
    you always have to put them in manual?

    AMD FidelityFX sharpen filter works fine.

    (I have an RTx 3080)


    Ralf, the Z3D profile no longer works after today’s major update for Call of the Wild if you want to look into it. The profile for Flight Sim X seems to work okay with it though.

    There is also a new hunting game out “Way of the Hunter” that I already have a cloud Z3D profile for, but its UE4 G3D suffers from terrain textures that don’t work correctly in stereo, similar to other Unreal 4 games that use this alternative texture method. Did you ever find a way to sort this issue?

Viewing 2 posts - 16 through 17 (of 17 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!