The zoomed-in problem

Homepage Forums Technical Support The zoomed-in problem

Viewing 4 posts - 31 through 34 (of 34 total)
  • Author
  • #90894

    Yes try that, good thinking. Running vorpX in a sandbox will always certainly cause issues as it has to hook into other processes to function.


    Glad I could help ;) Although for me, setting the IPD to a lower value than default 64 did the trick, setting it higher increased the zoomed-in effect, so yeah maybe it is a vision thing. However, as Ralf said, setting the FOV to 120 or the highest possible value is essential and you have to make sure it is effectively set at 90 or 120 because, as in your Arma 3 case, it may only appear that it is set to 120, but when checking on 2D display it turns out to be the default low FOV.

    Regardless how u apply instructions from the Essential Game Hints combined with the IPD setting, a vorpx supported game will always look fine in the end, even better than native ones in some cases, as long as you can manually increase the FOV. But for some games, where FOV can’t be changed or increased to much like BF Hardline, the zoomed in problem can only be diminished using Ralf’s Essential Game Hints, but it’s still there. So that’s why successfully setting the correct FOV value is so important.



    Although Vorpx hadn’t been sandboxed I think some windows files had and that seems to be the cause. It’s stopped corrupting now.

    Still don’t know why vorpx isn’t setting the FOV on games using the optimiser. It’s saying it has but not reflected in the game. I’m setting FOV manually at the moment.


    IPD really made a difference with Metro LL but I didn’t realise the FOV wasn’t being set in other games like Arma 3 and Crysis 3. Can only go so far using the vorpx FOV/image zoom so I have to manually edit the FOV for these games. Arma 3 looks correct since manually editing FOV to 120.

    My IPD of 67 I got via my Oculus rift profile (after doing the calibration.

    Serious Sam 3 looks great on vorpx.


    I can confirm Vorpx has settled down and runs as it should since I stopped the AV sandbox. Also Vorpx does change the FOV via optimisations page.

    Fallout 3 looks very good.

Viewing 4 posts - 31 through 34 (of 34 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!