VorpX Control closes immediately after starting – Windows 8.1

Homepage Forums General vorpX Discussion VorpX Control closes immediately after starting – Windows 8.1

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #11516

    Hi VR kids,

    So I formatted my PC earlier this week and put on Windows 8.1 and re-installed VorpX. When I launch VorpX Control the icon shows up in the system tray briefly and then disappears again.

    I have tried running it in various compatibility mode settings, as an administrator, without any difference. I have checked the Windows event viewer and VorpX directory, cannot see any logs anywhere. I applied my new license key after installing.

    Next step I would try re-installing the software but does that mean I have to email support again? Is there any way to back up my license settings? I can see why it exists but I really dislike this model of licensing.

    Does anyone have any thoughts/solutions on this? Many thanks for your help.



    I have got the same problem, the icon shows up and closes immediately. No entrys in the system event log regarding to.
    Win8 (not 8.1)

    Another question: I will receive a new graphics card at monday i have to contact the support to get a new license, right?


    First thing you guys should try is to reinstall vorpX, which will also update it to the latest version.

    If that doesn’t help, you might want to check whether there is a conflicct between your virus scanner and vorpX’s copy protection. To do so, either disable the scanner temporarily, or – much better for security reasons – exclude vorpControl.exe from the scanner.

    Hope that helps.


    This worked for me. I am running Windows 8.1 and I was having the same issue.

    Uninstall your current version (you don’t have to delete your registry keys), then use the Web downloader to get the new version.



    Re-installing has sorted it out. Thank you Ralf and mgood xx :)


    Maybe my Vorpx not working?
    When i start vorpx i can see tray icon in notification area witch disappear after i put mouse cousor on it,and vorpx desktop desnt work either.


    Please see the answer in your other thread.

    Please do not ask the same question in multiple threads. Thanks. That doesn’t help solve your problem, but makes the forum unusable.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!