VorpX updated automatically, now my profile won’t work

Home Forums Technical Support VorpX updated automatically, now my profile won’t work

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #190804
    VennKalypto
    Participant

    I just want it to work the way it was before the update. I spent a lot of time trying to get this to work and it’s extremely frustrating that VorpX can undo all my work without warning. How do I fix this?

    #190805
    VennKalypto
    Participant

    I know how to fix this… you give me back my 40 dollars. I’m so angry about this whole situation right now. It’s totally unreasonable that you make my profile unusable with your stupid update

    #190806
    Ralf
    Keymaster

    the only change is the one mentioned in the changelog post, which unfortunately was necessary since after a recent Windows Defender update various Steam games didn’t launch anymore with vorpX.

    As mentioned in the above post you can check the ‘Use legacy hooking’ checkbox in the config app to use the original hooking method if the new default method doesn’t work for your game.

    #190811
    VennKalypto
    Participant

    Thank you very much for responding so quickly, especially on a Saturday night. It worked better after I checked ‘Use legacy hooking’

    The other issue was VorpX trying to attach to vorpDesktop.exe. But I was able to work around this by launching Oculus before launching Vorp Desktop Viewer

    #190813
    Ralf
    Keymaster

    Glad that worked. Not much of a weekend for me anyway due to the Defender/Steam issue. There is a 50:50 chance that I will be able to resolve it without having to switch to the less reliable hooking method per default. No promises yet, I’ll know for sure in a few hours after some more testing. Fingers crossed.

    #190856
    UberDemon
    Participant

    Oh my Gosh, I was upset for a second because I could no longer make the Cloud Profile IL2 1946 [Ekull] work, and I bought vorpX a couple of days ago. The auto-update did that, but reading here and:
    1) Checking “User alternative hooking method”
    2) and… Checking “Run vorpX Control as administrator”

    … did the trick. Thank you so much for being so responsive.

    V/R
    UberDemon/danzigzag
    www.uberdemon.net

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.