Witcher 3 2018

Home Forums General vorpX Discussion Witcher 3 2018

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #187749
    Nikolai
    Participant

    Just thought I’d drop my two cents for those wanting to run Witcher 3 in first person Full VR. I found the Immersive Cam mod to be a much better experience than the standard First Person mod. Simply position the camera in front of Geralt and make adjustments.

    Main benefits of using this mod:

    Unlike other first person mods, positioning the camera into a first person perspective with Immersive Cam decouples your head tracking from Geralt. This allows you to strafe, backpedal, and run without having the camera spinning out of your control.

    Allows a lot of flexibility in setting camera positions to bounce between first and third person. I currently set the camera in a first person perspective to explore. I can then manually zoom out into 3rd person by using my Witcher Sense if I need to check my surroundings. Entering combat is also set to automatically take me into 3rd person. There is enough zoom provided with third person that I don’t feel the need to jump into the Vorpx menu to switch out of Full VR mode once in combat. It helps to keep the whole experience fluid. Can easily use edge peek for everything else (menus & cut scenes).

    Allows FOV up to 75. While not as much as some mods I find to be enough when adjusting the Vorpx Letter Box/zoom.

    Maybe not the most ideal but hopefully it helps. For a starting point, my current settings are below. Adjust to fit your set up and taste!

    In Game:
    Mouse Sensitivity = .55
    Exploration Zoom = 6.90
    Exploration Height = .75
    FOV = 75

    Vorpx:
    Full VR
    Head Tracking = .55
    Letter Box 2
    Zoom = .83

    https://www.nexusmods.com/witcher3/mods/689/

    #187750
    lipplog
    Participant

    This is fantastic! Thanks!!

    #187774
    lipplog
    Participant

    In Game:
    Mouse Sensitivity = .55
    Exploration Zoom = 6.90
    Exploration Height = .75
    FOV = 75

    Vorpx:
    Full VR
    Head Tracking = .55
    Letter Box 2
    Zoom = .83

    https://www.nexusmods.com/witcher3/mods/689/

    @Nikoli,
    I followed your settings, but that gets me a distant window with black on all sided. Any idea what I’m doing wrong?
    Also, it’s too bad the mod only goes to 75 FOV. 5(3 First Person Mod goes to 110. I wonder if it can be used along side this one.

    #187775
    Nikolai
    Participant

    Forgot to mention that using Letter Box and zoom to compensate for FOV will usually result in black bars on the top and bottom. I prefer to run a lot of my games this way since I find it easy to ignore the bars and prefer the horizontal information and cleaner image. But I get that style is going to be a deal breaker for most. I suggest getting familiar with all the Vorpx settings and get creative to find a configuration that works for you. For example, you can try to use Immersive or Cinema Mode to wrap the entire screen around your entire front vision and then turn off head tracking. Then you can have 110 first person FOV without getting the spins. Just experiment and find what immerses you the most.

    #187777
    lipplog
    Participant

    I figured out a fix. I added another FOV mod that goes up to 100 (90 looks perfect), then merge the two mods using the Script Merger tool. Now it’s full screen with no bars at all, great FOV, and almost no distortion (I’m still tweaking). Here are the mods I used…

    Immersive Cam: https://www.nexusmods.com/witcher3/mods/689

    Field Of View Slider: https://www.nexusmods.com/witcher3/mods/807

    Custom Localization Fix: https://www.nexusmods.com/witcher3/mods/897/

    And Script Merger to fix any conflicts: https://www.nexusmods.com/witcher3/mods/484/?

    Here’s a quick tutorial video explaining how to use the merger: https://youtu.be/YolaeWk5Dm4

    #191334
    sasha055
    Participant

    Nikolai, I have a couple of newbie questions:

    I installed immersive Cam and FOV mod.

    What I don’t understand is:
    1. How do I move the can in front of Geralt head?
    2. How do I bind zoom out to Witcher sense
    3. How do I modify vorpx settings to your values? I cannot find a config file
    4. When I’m in combat or on the horse, Vorpx automatically switches me out of fullvr, how do I keep it in full VR?

    Thanks,
    Sasha

    #191542
    TheLastStarfighter
    Participant

    I couldn’t figure out how to attack…

    but

    the doll house effect is awesome, I love VR playsets.

    2060 RTX Super
    3900X Ryzen
    Can run pretty much anything.

    #191599
    Nikolai
    Participant

    Sasha,

    Sorry for the late reply. My Immersive Cam mod came with the Enhanced Edition mod I’m running so the menu may look different than what you have available. If installed correctly you should be able to see sliders to adjust the camera around in the menu.

    #191920
    Chris11115
    Participant

    I am hijacking this thread for a different question related to Witcher 3: when using Geometry 3D I cannot see any footprints or smells when I use the Witcher senses. In Z3D it is working. Does anyone else have this problem or could it be a problem with my settings/Friendly HUD mod?

    #192712
    raimv
    Participant

    Hi Chris,
    I have the same issue with not seeing the footprints with Geometry 3D, though I see the smell-traces. They are hard to see and sometimes it depends on the angle.
    Anyway, for the footprints my workaround is activating Witcher Senses on the Minimap in the options. When using these, small magnifying glasses appear in the minimap and you can follow the tracks in that way.
    Cheers!

    #192849
    Chris11115
    Participant

    Thanks for the tip!

    #192961
    mr_spongeworthy
    Participant

    In case you never resolved the “not 3D enough” issue; you can adjust that in the vorpX menu that you can bring up in-game. I’ve found that the default depth varies a lot from game to game, and sometimes (Fallout 3, for example), the game had very little depth with the default “1” setting – I had to set it all the way to 3 in that case to get a natural 3D scene. So just go in a tweak that setting until the scene depth seems natural to you.

Viewing 12 posts - 16 through 27 (of 27 total)
  • You must be logged in to reply to this topic.