Witcher 3

Homepage Forums Technical Support Witcher 3

Viewing 15 posts - 1 through 15 (of 31 total)
  • Author
  • #103177

    I can’t get this game to hook. I get audio and a black screen. I’ve read everything on the other forum for games not working on htc vive. I’ve had other games hook just fine. I’ve tried with steamvr both on and off. Antivirus and firewall turned off and no other ingame stuff or chat.


    They need to update Vorpx to support latest Witcher 3. I think the latest expansion (Blood and Wine) changed something and Vorpx won’t hook any longer. It simply crashes in my case. I use Oculus CV1 though.


    Would love to hear when this update goes live.


    i Hope voe the update soon


    Id like this too!


    I would like to play Witcher 3 Blood and Wine too


    I have the exact same issue, I sent them an email last week but no response yet…it is odd as I have had Blood and Wine installed from day 1 and it used to work just fine, but not I just get the sound playing with the ‘Sorry, Witcher3.exe taking a long time” etc etc…I have tried everything!


    If it worked before and now suddenly doesn’t the best course of action is probably going back to a Windows system restore point from before the issue started to occur.

    Apart from that: a potential cause of this issue is that games sometimes can loose the input focus and thus don’t actually load when Oculus Home activates itself. Try to switch to the game with ALT TAB.

    Also try to create a vorpX desktop shortcut to witcher3.exe instead of the normal injection. To do that, right click the vorpX tray icon, choose “Create desktop shortcut” and then navigate to the game’s .exe and select it.

    And last but not least: if you use anything else than Windows Defender, try to disable/uninstall your virus scanner. Since most virus scanners update daily in the background, they are likely candidates for issues that appear seemingly out of nowhere.


    Hi, I already had the shortcut setup and a system restore would rid me of a lot of software and settings I need, however I took your advice and fully uninstalled my AV software and it seems to work again!

    You were right in that even disabling them doesn’t always do the job. Thanks for your help, hopefully it helps the OP.


    Has anyone been able to identify the exact reason why this game sometimes stops from hooking with vorpx? I have Oculus CV1 and Witcher 3 GOG version.

    Few days ago I had it working perfectly. Then the next day it wasnt hooking but I managed to get it working again by (I think) adding some exceptions to Windows Defender and making vorpx shortcut of the game, I didnt change any ingame settings.

    Now its not working once again no matter what i try: If I start game with vorpx shortcut or from game exe I get “Sorry, Witcher3.exe taking a long time..” and black screen with game sounds in the background and if I start from GOG galaxy it seems as if nothing happens but there is a hidden Witcher3 process running that I can see in taskmanager. ALT-TABing doesnt help. I have renamed d3d11.dll, dxgi.dll and other dlls that GOG version creates and could conflict with vorpx. I dont have overlay or injecting software other than vorpx and Im only using Windows Defender.

    Ill try reinstalling Witcher 3 without GOG galaxy and maybe reverting my GTX 1070 drivers because those might have been updated when i started having problems.

    Ill report back if I figure out something.


    OK I got it working again!

    Reinstalling the game did nothing but unistalling my latest graphics driver with DDU and letting windows install those drivers after that allowed me to play this game again. I have driver version 369.09 now.

    Also I didnt have 3D Vision driver installed when I had problems and now I do if those are required for some reason.


    So, is vorpx supposed to work with the latest steam version of the witcher 3 now? Unsure how to launch it, either it seems to do nothing, or it tries to compile then I get an error message…



    For some reason despite a temporary fix from my previous posts, it has stopped hooking for me too, I will try to follow the steps from the previous post using DDU and see if that helps


    Unfortunately the previous method did not work so still unable to play the game under the CV1.


    Guess then I wasted my money by buying this app, as there is no refund possible I have read.

    I bought it just for two games, star citizen and witcher 3. I know star citizen is not officially supported, so that’s ok if it does not work well (I do not like the way it looks with vorpx), but if I can’t even play the witcher with it…

Viewing 15 posts - 1 through 15 (of 31 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!