Witcher 3

Homepage Forums Technical Support Witcher 3

Viewing 15 posts - 16 through 30 (of 31 total)
  • Author
  • #122234

    Guess then I wasted my money by buying this app, as there is no refund possible I have read.

    I bought it just for two games, star citizen and witcher 3. I know star citizen is not officially supported, so that’s ok if it does not work well (I do not like the way it looks with vorpx), but if I can’t even play the witcher with it…

    I think I might have just made the same mistake. After months of consideration I finally bought VorPX yesterday and have had nothing but problems with it… For a $50 application you would at least expect some support. This should really be freeware at this point…


    any news on the witcher3 ? Wil we be able to play this game soon??


    Should work just as it always did. Note that it defaults to Cinema Mode due to being a third person game. If you want to play it in full VR a first person mod is highly recommended.


    it still says: thewitcher 3 exe loading takes too long….. check your headset..


    Same thing as in your Skyrim question: try to run the game windowed. Shouldn’t be necessary, but in some cases that can help. Also make sure that the game has input focus via ALT-TAB. Sometimes Oculus Home can interfere so that games may appear to hang because they are paused without having input focus.

    Please also make sure that no other program is running that may also hook into games: virus scanners, GPU/CPU utilities, video recording/streaming programs, desktop streaming programs, chat programs and generally everything that show notifications over games.


    update. Witcher 3 is running.
    How :
    1. Start vorpx
    2. stop watcher
    3.start the game ( nexus modmanger is working)
    4. after a second or two you need to resume the watcher ( vorpx control menue)
    5. The game hooks
    6 if the message takes too long to load appears , just click the witcher 3 symbol on your tasklist at the bottom of your computer
    Thats all.
    But now i do have a different problem. by disabling the cinema mode the picture in the rift ist turned upside down.. whats that ?
    THX for reply


    bad news again…. Vorpx stopped hooking . After serveral positive attempts witcher3 refuses to show in cv1.
    waiting too long for witcher 3.exe.(again)
    I did not change a thing but only disable all mods. Without vorpx witcher3 runs fine..


    Today i tried again.I nailed the proble, down to : not disable dpi scaling in the exe start menue. This worked three times so far.
    Why does dpi scaling effect the hook?
    But a different problem is that one has to pause the watcher of vorpx and then short after the games exe. is started enable it . Why is that so?


    started the game again and no vorpx hoo. just waiting for witcher3.exe takes too long..

    what the hell is that?Yesterday i played the game with vorpx, just shutted the game down and today it wont hook again???
    I did not change a thing.!!!!!!
    I played skyrim before and mad a change in the vorpx menue related to the asynchronosus timewarp feature. (enable the fluid thing)
    Why doe vorpx behave like that?
    Wii there be finally a version that works all the time???
    i am really PISSED!


    Considering your rather weird issues there probably is an injection conflict with some other program on your PC. Many programs also hook into games and can cause such an issue. Not all of them are obvious.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot is to disable/uninstall every program running in the background that would not be there after a fresh, Microsoft only Windows install.


    update four. So yesterday a gave it another try. First i started a game ( Skyrim SE) This hooked . Then is started Witcher did not hook again. So i started Skyrim and several other games, they worked fine, too.With a game running on vorpx i changed the settings in vorpy menue. The menue im talking about is the one whre u can change for example the ASW , rendering and so on. I set all those values to off. Sved the seting with Ok&save .. Closed the game .
    Started witcher and guess what it hooked. ( ASW enabled in registry).
    To check i started several other games and they worked fine .
    Next i started skyrim i changed the setting in vorpy menue whre the fluid thing is to on , saved it and closed the game.
    Witcher does not hook !!!!
    Next i did it all over again , started skyrim , all settings of saved it and closed the game.
    Then i started witcher and it hooks !!!.
    So the problem seems to be vorpx and it saves. How can i save the setting from a game and load it before starting vorpx? I did not find an option in open vorpx.
    keep u updated…


    so latest findings and good news Witcher3 is hooking and nexus modmanger is working, too.
    I have to do the following procedure.
    1.disable all dpi scaling .
    2.inside vorpx diplay settings. only async rnederer ist enabled, if enabling fluid sync. the game wont hook
    3. Start oculus home
    4. start vorpx
    4a.pause watcher
    5. start witcher 3.exe
    5a after you hit start on the games exe you need to resume the vorpx watcher.
    game starts
    Here is one more thing.If i played a different game and change the display settings in the display menue and than try to play witcher3 the game wont hook anymore.
    To fix this i have to start a game that hooks with vorp. Enter the display settings in vorpx and the according values .Save and exit vorpx.
    Then if i start witcher 3 it will hook again….
    what a drag though!!!
    hope tomorrwo the game will run and prove


    Final : Witcher 3 runs fine,..


    I did many attempts at getting it to hook, but never got it. Pausing watcher and resuming at different moments of loading Witcher kind of finally got a hook. Oculus grey lined space started loading, but then Witcher just silently shuts down.

    Reinstalled Vorpx, changed Vorpx setting while in a working game. Nada :(
    I use GOTY edition on GOG.

    (The pause watcher helped with Bioshock Infinite though)


    Hi do u get a compilation error ?
    Does w3 start without vorpx?
    U use enb , reshade?
    If not does the witcher 3 logo display in ur task bar? if so hit the taskbar witcher 3 logo again….

    ……anyway if witcher 3 hooks to the game and than the game shuts down it mostlikely a problem with ur installation….

Viewing 15 posts - 16 through 30 (of 31 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!