Battlefield 4

Homepage Forums General vorpX Discussion Battlefield 4

Viewing 7 posts - 31 through 37 (of 37 total)
  • Author
  • #12527

    For FarCry 3 you have to disable the game overlay in the UPlay options, otherwise the game only displays a black screen unfortunately. You can also try to use the DX9 .exe instead of the default DX11.

    BF4 should work by starting it normally through Battlelog. If it doesn’t there are two things you can try: Starting the 32bit version instead of the default 64bit .exe, and go to offline mode in Origin. The latter lets you start the game without Battlelog, which might work better, but disables multiplayer.


    moosewhite, thx for tip. Changed in origin manualy from 64 to x86 and bf4 working normaly ;)


    Is there a way to disable aiming using head tracking? I read the OP but it seems to me it should be possible to allow the mouse to only have control of the cross hair while giving the rift a keyhole around the cross hair without hijacking control of the cross hair. If this were possible how large can the keyhole be?

    The best I could find was this except if you keep looking left/right it takes your cross hair with it. I find this annoying and would much rather be limited with how far I can look being attached to distance from cross hair since we can’t have it the way op was explaining.

    Aiming with the head tracking is not optimal IMO for fast paced shooters. Games like hawken, mine craft, doom and quake allow complete control of aim with mouse and looking around with the rift without mixing the two, which I hope will be implemented in games in the future. As this is optimal.



    Does no one have an answer? Wondering if it is possible to disable head tracking from hijacking mouse aim (and vice versa) even if it results in a very limited amount of look around.


    First page, second post… :

    Unfortunately it’s not possible, or better feasible to separate head tracking from the crosshair. Head tracking does always the same that the mouse does.
    Technically there would be a way to move the ‘head’ independently, but that would result in heavy graphical errors in almost all games, since you would be able to look at parts of the scene that aren’t actually rendered by the game. So unfortunately that’s nothing that makes sense in practice.


    You can only change headtracking sensivity to zerro if you want use oculus as display and aim with mouse …


    First of all- thanks Ralf for this awesome application/software/magical spell…
    Now to the problem- I cant seem to make it work properly. The game starts in 3D but way zoomed in. Then when I hit del button the vorpx menu appears for a second and then disappears. Pressing alt+tab takes me out of the game but the cursor gets stuck to the centre of the pc screen. I get control of the cursor inly when I exit the game But vorpx menu is not appearing even when I go back in the game.
    I tried to play after applying settings (in vorpx config) and then reverting them. No luck. I press the edge peak button and the image zooms out making I more easy to look at without squinting.
    Any suggestions? Btw I downloaded the game on my laptop and them moved the file to my pc. Initiated the download via origin then copied the laptop files from laptop for quick installation. Then I verified file integrity and the game worked fine after that.
    PS. I have only tried ‘test range’ will try single player and report back.

Viewing 7 posts - 31 through 37 (of 37 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!