Custom Resolutions for the Direct VR Settings Optimizer

Homepage Forums General vorpX Discussion Custom Resolutions for the Direct VR Settings Optimizer

Viewing 9 posts - 31 through 39 (of 39 total)
  • Author
  • #201649

    custom resolution with Laptop (Optimus/ 2 cards)


    I have a rift s and a HP Omen Laptop (1600Ti), I am playing Sadow Warrior in 4:3 and the resolution is low (something like 1280 × 1024).

    With the Nvidia control panel on my Laptop, the features are very limited as Optimus is making the decisions … Is there a way to define the custom resolution for laptops with 2 cards ? Maybe in Oculous or Stem VR or windows …



    I am unable to add last two resolutions on my 1920×1080 display (2280×2400 and 3840×2400).The screen goes black and the only thing I can do is to hard resed my computer as I cannot see anything. Still only few games work for me.


    The nVidia driver does a test normally when you add resolutions. Do not add any resolutions where the test fails. Its purpose is to check whether the resolution in question works on your hardware or not. If the test fails, the resolution does not work.

    If you happen to have a monitor that supports refresh rates higher than 60Hz, try to add custom resolutions with 60Hz in case they fail with higher refresh rates.


    So there is no need for my display to pass the test for all resolutions. Thank you.


    No, obviously better if you can add all of them, but if some fail things will still work. vorpX just won’t be able to select the ones you couldn’t add.


    Using an nVidia RTX Geforce 2080
    my monitor is 1080p
    I made sure all ‘DSR Factors‘ are unchecked.
    I made sure that ‘Enable resolutions not exposed by the display‘ is checked.
    However, when I get to the test phase of any of the resolutions, I receive “Test Failed. Custom Resolution (number)x*(number) at 60Hz (32-bit) is not supported by your display.
    Any suggestions??
    Love the product.. bought it twice.. Excited to trying my HP Reverb G2 at full resolution!!

      Thank you!

    Fixed the issue, turns out I was a moron. After disabling the DSR Factors, I was not hitting reply, the way the window was laid out, it looked like it was being applied automatically! My mistake, apologies if anyone wasted time looking into it for me.
    New question though, I’m using a HP Reverb G2 from what I read online.. the headset resolution is 4320 x 2160 total or 2160 x 2160 per eye.
    Are these compatible resolutions, and if so which should I use. I only worry because it warns when I enable custom resolutions because it said use at your own risk, because using custom resolutions voids the warranty and could burn out the graphics card.

    so TLDR:
    * Fixed old problem
    * My main monitor is 1080p
    * I have a HP Reverb G2
    * Internet said it’s resolution 4320 x 2160 or 2160 x 2160 per eye.. <- which one, if either should I use?
    I would just add and test, but my Geforce Experience says custom resolutions can be dangerous and voids warranty.
    Thank you!


    You can see all the resolutions available to your monitor if you go to Display settings -> Advanced display settings -> Display adapter properties -> List all modes. You won’t be able to add any custom resolution that isn’t shown in there


    What if my monitor goes dark or says Out of Range? Assuming the resolution would still work in my headset, is there a way to force my pc to accept the resolution?


Viewing 9 posts - 31 through 39 (of 39 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!