Deepoon E2

Viewing 15 posts - 46 through 60 (of 62 total)
  • Author
  • #110812

    So im hoping this isn’t annoying you guys all the questions but I’ve done the above and now I can hear the audio through the deepoon I still can’t get the video on the hmd when running the apps. I tried holding the button down and I got the purple light then held it down again and it blinked then turned off.

    I’m going t rollback my grpahics card drivers to see if that makes a difference unless I’m meant to change my screen settings do i need it set to duplicate screen or anything like that?




    The other thing is when the headset is in dk2 the screen is black and not showing anything.


    Iam glad to help if i can.I had that black screen problem again try 13 sec after Purple light try again when Blink red leave it the light Will go blue.`


    Hi Markocova do you disable deepoon assistant before opening oculus rift the same as Dennis mentions above or does your method work with Deepoon Assistant operating as well?


    No i did not disable deepoon assist.Did u uninstall oculus sensor,try uninstall deepoon asist restart and try 13 sec.`


    Uninstall it in the device manager? I couldn’t find it in there.


    In`control panel deepoon asist


    Just info:
    Today I tried to engage my Deepoon on my macbook 2012 air with runtime 0.4.4 beta for testing.
    Finally it works. I can run demo scene with table, lamp and etc. On Intel Hd 3000 video chip, lol. I think that is all what I can run :)
    So, it seems deepoon assistent installing no needed. It’s interesting, I will try to escape from this assistant.

    I have a problem with USB on my mac, switching to another one solved the problem (needs USB 3.0 and without other devices in the hub, if it’s possible). Also I found, than the helmet runs well when I plug USB as first and HDMI after. And red light indicator turns blue, helmet screen turns on as second display. But it due the old runtime I guess…




    been playing with mine for 2 weeks trying to figure out all this back and forth stuff. debating selling it. should have bought the osvr or dk2


    Thanks Ralf,


    Hi guys sorry I haven’t been back on. I’d given up on the Deepoon but can now confirm I’ve got it working now. It turns out my £1600 laptop isn’t good enough! It has a gtx965m gpu and can play the most intense games but the bad news is that the HDMI port is on the intergrated graphics chip so no Oculus compatability.

    I dragged out my old PC which has a gtx 750ti and was able to run it on there with no issues at all.

    So if you have a laptop don’t touch any VR product as they ar unlikely to operate but as far as the Deepoon is concerned it isn’t faulty and runs fine even on an old 750ti.

    It was fun to use but damn I got some motion sickness on the thing. I’m looking forward to using it for developing some VR animations (the reason I didn;t splash out on a rift or vive.

    Thanks for all your help and advice.





    Hello, first of all a greeting to all the forum I am Italian and I am using the translator so I try to be as brief as possible
    Thanks to your post I was able to install the system with the Russian deeppon
    Although the deepoon software that recommended when installing
    It gave me fail then damaged by a Chinese forum I tried 1.4 and everything ok
    We come to the problem the games are powered by steeamvr but with some I start in cinema mode
    But nothing in the Windows environment it only recognizes as usb device even in nvidia panel is off so I can not adjust the contrast of the color it in oculs menu options that are seen by the viewer there a pointer but once that frames what not to click you can select someone has untapped know how I can solve any problem? Thank you!



    As I read on one russian site, Deepoon Assistant install old Oculus drivers (of 0.8 SDK) as in-pack part which not allow to play CV1 games. Recomendation is installing (I guess there are no any OR drivers included, so no conflicts).

    Let me translate installing step-by-step guide from there for you and other deepoon owners. That way completly works for me.

    It shoud works on all windows 7, 8, 8.1 and 10

    0) I recommend to uninstall deepoon, oculus software (also runtime) and they drivers from device manager. Maybe it’s good to clean Windows Registry using tool like ccleaner. It is not from guide, but it clear I think.

    1) Install last Runtime with Oculus Home.
    Web istaller
    Skip all setup procedures, but make sure that OR software and drivers is up to date. Also you need to make OR account. Just register. Use PIN 1234, for example.
    2) When installing process is done, go to Device Manager. You should see Rift DK2 Senson with warning icon. Delete this one WITH DRIVER! Deepoon haven’t positional sensor as original DK2.
    3) Plug Deepoon device to yout PC. (HTMI + USB)
    4) Now install Deepoon Assistant . It’s very important! Do not install last Deepoon Assistant because it’s provide build-in old DK2 drivers from 0.8 Runtime which not allow to play CV1 games.
    Deepoon Assistant

    5) Reboot your PC
    6) Run Oculus Home, make sure Deepoon light indicator is blue (not red). Oculus Home message you that DK2 unsupported – do not worry, it’s ok. Just close blue message block. In Deepoon you can see a warning about DK2. Just press A button on your gamepad.
    7) Author also recommend to install LibOVRWrapper 1.2. (run bat file as administrator)
    That Wrapper allow to play OR games uses old 0.6+ runtimes.

    8) And yes, don’t forget allow to running games from unknown sourses. (Check Oculus Home settings: Settings/General/Unknown Sources )


    After that guide I tryed to start “Start vorpX”, and then “vorpX Desktop Viewer” (just test) and they work. Then I tryed to play Alien Isolation, seems all are OK.


    Hi dennis , nice walkthrough , have you had a problem with shadows in alien isolation? like having in one eye shadows and in the other one no shadows which makes it override each other and makes up for a really bad image in deepoon e2? if you had this problem, how did you fix it ? Thanks a lot

Viewing 15 posts - 46 through 60 (of 62 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!