Elder Scrolls Online with Vorpx

Homepage Forums General vorpX Discussion Elder Scrolls Online with Vorpx

Viewing 15 posts - 1 through 15 (of 39 total)
  • Author
    Posts
  • #194207
    Zarok
    Participant

    Does anyone else get grey boxed on the top and bottom when using ESO with vorpx? Any way to get rid of that?

    #194208
    Zarok
    Participant

    Oh wait figured that out now my only issue is there a way to make the text more readable?

    #194210
    Ralf
    Keymaster

    You can run games at higher resolutions for better image quality. Check the ‘Custom Resolutions’ section in the vorpX help for more detailed information on the matter. It contains a step-by-guide how to add resolutions to your PC that it cannot display otherwise.

    #194276
    Harti
    Participant

    I had the same issue, I solved it in the ingame VorpX settings by playing around with all settings (I remember, there was something I increased from 1 to 1.4 or so…) Now everything is a little bit stretched but I got used to it.

    Do not forget to save the settings before you start so you can always revert to it by loading the last saved settings

    #194311
    Ralf
    Keymaster

    I have all the sympathy in the world for tinkerers, after all one could say that’s how I got into my line of work myself. But to play The Elder Scrolls Online in FullVR mode with correct field of view (read: without a zoomed in image) you will want to reset the profile to default in the config app and not touch any of the image size related settings afterwards. Trust me. :)

    #194366
    Minabe
    Participant

    Good to know, must be why no matter what i tried, just couldn’t get the fov right.

    #194371
    steph12
    Participant

    cant you set fov up to 130 in camera settins in teso ?

    #194372
    Ralf
    Keymaster

    You can, and the profile defaults are setup so that the FOV looks exactly right when you do that.

    Unless I forgot to take care of some very old ones, all official FullVR profiles have working defaults. With official profiles meant for FullVR mode it never should be necessary to tinker with FOV related settings in the vorpX menu. The most that might have to be done is changing the game FOV to a value shown by vorpX if that can’t be handled automatically one way or the other.

    In early beta versions users had to figure out stuff like this by themselves. That’s not necessary anymore for years as far as official profiles are concerned that are meant for FullVR mode. Ideally all is automated, in the worst case you have to follow brief game specific instructions shown by vorpX.

    A huge amount of work went (and still wents on a per game basis) into ensuring that as much as possible ‘just works’. Not just FOV related, but that’s one important point.

    #194949
    Harti
    Participant

    Elder Scrolls works for you? You are lucky,
    I start ESO- I have in Oculus the loading screen, but I can see it on my main screen. So I load a char (mouse does not work, it only works in ocuclus and there is only the loading screen), in the char I change graphics settings from full screen to Windowed Mode. Now I restart the game, it connects and when I play I have to set back to full screen mode, because in windowed mode the game tends to lose the focus, so I have to switch back to the ESO window…
    A real pain till it finally works for this session – next time the same again…

    #195109
    Tum
    Participant

    What resolution and graphic settings in game are best for VorpX with ESO ?
    I have a 2080ti and have everything set at max, but am wondering if that’s to much and you have an ideal resolution/settings that make eso look the best it can in vr ?

    #198085
    Harti
    Participant

    I also have only the loading screen in Oculus when I run ESO in FULL Screen. So I have to start ESO without VORPX, set the game to windowed, start it again with VORPX active and VOILA… Now I can change ingame to Full Screen because otherwise my mouse lose the focus and I cannot play till I move the mouse back to the screen and click
    Often I forget to switch back to Windowed Mode before leaving ESO – so I have to start ESO the next time without VORPX…

    But what I really hate is, that the depth is wrong. So everything (bridges, steps, …) are much steeper than they are. Looking to a single bed when standing in front of it shows a squared bad, but from the side it is something like 1.2mx2m…
    Anybody knows how to get rid of this stretching?

    #198089
    Ralf
    Keymaster

    I’m not 100% sure whether I understand the issue correctly, but assuming it’s a field of view issue, please:

    1. Reset the profile to default in the config app.
    2. Follow the instructions in the top left corner of the game window, i.e. raise the game’s FOV to the max.
    3. DON’T tweak any vorpX settings that have an FOV changing effect (eg. Image Zoom).

    #200437
    etarm
    Participant

    I’ve been enjoying ESO with vorpx. After playing awhile, I have a couple of questions:

    1) the one thing I changed from the default settings was Aspect Ratio Correction to Pixel 1:1 to get rid of the gray borders, as others noted. It seems to work well in this mode, though there is some distortion when I turn my head. Is there any way to correct this? It makes playing while standing up difficult due to disorientation (fortunately, I’m not susceptible to motion sickness, but I almost fell over once :-) since then, I play sitting down.)

    2) the world appears very large, or I appear small. This is partly because I’m playing a wood elf, who are a small race, but the scaling also seems off. Maybe this is because I’m playing seated, so everyone appears to be about 3′ tall. Just wondering if there is some adjustment for world scaling?

    Thanks! I’d love it if Zenimax/Bethesda came out with a VR version similar to Skyrim VR, but that doesn’t seem like it’s going to happen, so I’m glad to have found VORPX!

    #200443
    Ralf
    Keymaster

    Please reset the the profile to default in the config app.

    You essentially created both issues by changing the aspect/zoom setting. The game’s field of view can’t be set high enough to fill the whole view while still matching the FOV of your headset. This FOV mismatch causes the wrong scale as well as the distortion. The profile default accounts for the missing game FOV with the borders. Not a 100% perfect solution, but as good as it gets in this particular case.

    BTW: If you want to learn more about FOV and the various options that exist to deal with it (varying from game to game), check the Essential Hints Guide in the vorpX help. It explains the basic concept.

    #200458
    etarm
    Participant

    OK. That’s a bit disappointing, but I’ll try to get used to the gray boarders. Thanks.

Viewing 15 posts - 1 through 15 (of 39 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!