like a big Monitor

Homepage Forums General vorpX Discussion like a big Monitor

Viewing 15 posts - 1 through 15 (of 41 total)
  • Author
  • #90486

    Hello VR-Crew,

    i installed the new Vorpx-Driver …. and there is no realistic VR-feeling. It looks like i sit in front of a big monitor. Should it be like this??????
    In the past, there was a VR-feeling with VorpX…

    What can I do?


    Hello. Sorry, I am not VR-Crew.
    One question. What did you use as video source?



    thanks for answering!

    What do you mean?

    NVIDIA GTX970 (DVI to HDMI) secondary DK2
    NVIDIA GTX970 (HMDI) primary Monitor

    The Demos from Oculus share work completely normal,
    only the VorpX-Driver got the result of a “big screen”.


    Your right they took out the Rift display mode how the heck are we suppose to play in VR now? Is vorpx just a VR cinema?!

    I have been trying all day to get GTA 5 working its impossible to rig the settings for decent 1st person gameplay

    Are we doing this wrong or can I re enable the Rift display mode somewhere?

    Single 980ti


    So wait whats the point of VorpX if there is no ingame stereoscopic 3D

    Why would they take away a HUGE feature like that


    Thank you for all answers.
    now i know, that i am correct with my question!

    Before the new update, it was really VR!
    The “Wow-Effect” is with the newest VorpX-driver no longer available.

    Sorry VorpX-Team, but this is boring.


    From what I read about Vorpx… any game on the vorpx list should play in stereoscopic 3d. Any games not on the list will play in 2d.


    That is not true!
    Crysis 3, Elder Scrolls Skyrim is on the list… and it works only in 2D!


    Your options are just wrong. Skyrim definitely works 3D. When you are in game press DEL and look your settings.


    The new version supports as many games in full VR and 3D as before, plus a few more. Including Skyrim and Crysis 3. If a game opens in Virtual Cinema Mode then because we found that it suits this particular game better. This is usually true for third person games for example.

    You can always switch to full VR by turning off the Virtual Cinema Mode if you prefer that even for third person games.

    Please also make sure to read the Essential Game Hints in the vorpX help. For most games you have to adjust the field of view to make things look correct. The Essential Game Hints list all options you have to deal with this (differs from game to game).


    Sorry, but that is not correct!
    If i deactivate the Cinema-Mode, there is always a big Monitor in front of me. You can see it, if you look than extremely to the left or extremely to the right. It is NOT the normal VR-View as before (the update)!


    im getting the same effect in borderlands 2, if i sway my head it looks like a large monitor is swaying in front of me,(i can see a black border all the way around ) geometry 3d does work but still doesnt look quite 3d, znormal and adaptive look flat.

    bearing in mind im using crap hardware

    amd athlon II X4 640 3GHz
    8GB ram
    GTX 460


    I’ve noticed the default settings are sometimes out of whack for some games. If you’re seeing a big monitor even with cinema mode deactivated, check your edge peek settings (deactivate it). Also, check your zoom settings. I noticed in some games the zoom setting defaulted to appear as a big screen. Set it to 1.00 and was back to normal.


    all the settings are correct, fov 120, image zoom 100, pixel 1:1, 1920 1080, not in virtual cinema mode.
    i know how to set up vorpx but i havent had this problem before.

    these problems are only since 0.9 (or rintime 8 or nvidias 358.78 update)
    you are right though BuckleBean some default setting are out of whack.

    my framerates seem to be lower too, but headtracking is butter smooth.


    The black borders that can appear when you are moving your head very fast are a side effect of the asynchronous timewarp. There may be a way to reduce them, which will be looked into down the road, but in general they are an inherent artifact of the timewarping.

    If besides this anything looks different from before there has to be something else going on. 3D is done the exact same way as before. In Geometry 3D games (including Borderlands) the 3D effect looks exactly as natural as before normally.

Viewing 15 posts - 1 through 15 (of 41 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!