Skyrim Special Edition

Homepage Forums Game Hints and Settings Skyrim Special Edition

Viewing 15 posts - 31 through 45 (of 49 total)
  • Author
  • #123371

    o got skyrimse running under vorpx. But i had to disable all mods and cant start the game with nexus modmanger. Tomorrow i will check how to get vorpx work with a modded skyimse..

    I don’t know how vorpX works, but i do know you don’t need NMM to run the game with your mods that you loaded thru it, unlike skyrim which uses SKSE and therefore had to run skyrim thru NMM and skse, skyrim SE doesn’t use SKSE so you only need to use Nmm to download and install mods but not to run skyrim, you can start skyrim via the normal game start and it will work fine with all the mods you put on using nmm.

    *This only applies if your not using another 3rd party mod o .exe i didn’t account for.


    I know that one dosnt need a mod manager for using vorpx , but a serious gamer always modifies his game to his own prefernce though.As for skse most good mods are using skse and a modded skyrim legendary is at the moment far better than skyrimse. I have both installed and modded so i know . Just to let u know 1500 mods vs 95 mods.My post was just informational because Mod Organizer doesnt run on vorpx.NMM does!
    The reason is that mod organizer is far better for using mods than nmm.But unfortunately mod organizer is not developed any further.
    I confirm that NMM SKSE Vorpx run perfectly.


    I’m having good luck with the SE profile, thanks for creating it.

    I don’t see the upscale internal resolution option in SE however – does it not apply to DX11 games, or am I doing something wrong? I have advanced options checked and I see it my original Skyrim in game Vorpx panel, but not in SE.

    I’m going against the trend here but I’m preferring Skyrim SE for Vorpx/Rift over original Skyrim. I do miss some of the SKSE mods that I can’t use in SE but I’m having a much more stable, fluid experience with SE. Shadows are infinitely better and I’m getting great frame rates (GTX Titan). I’m using High instead of Ultra and the reduction in draw distance has made for a very smooth experience at 1600 x 1200 with some graphics mods installed.


    I’ve been running this on a 6800K with a GTX1070 and 32gb of ram. Started out getting about 45fps. Couldn’t figure out why.. Ended up disabling all the mirroring stuff and my FPS shot up to 90, with occasional dips down to 84. And that’s pretty much everywhere.. Outside solitude, windhelm, all the way up the stairs to high hrothgar, inside cities.. I’m running 2K texture packs, mods that add more citizens to cities, realistic water, and a bunch of other stuff. One thing that aggravates me though. In the normal view, everything looks like it’s magnified. I’m not sure how to shrink things down so people appear normal sized. I have to play in that mode where you can see the edges. Is there any way to fix that?


    What mirroring stuff?

    People need to start mentioning what headset they are using.


    Morndenkainen, I tend to first adjust FOV in the game console (open with the ` key) to get a value where I get minimal distortion (buildings “stretching”) when I move my head up and down and left and right, and don’t feel like I have tunnel vision. On my Rift in Skyrim SE (for my taste) this is between FOV 115 and 120.

    Then I play with 3D separation values in the in game Vorpx menu to get the NPCs to look the right size. If your NPCs look kind of like toys then in my experience that’s the separation value.

    Then, once I’m happy with FOV and NPC size, I adjust camera height so I’m looking straight into a guard’s eye when I’m standing directly in front of them.

    Other folks may have a better sequence, but that’s what I’ve been doing.

    Now if I could only figure out what happened to the upscale internal resolution option for Skyrim SE (or if it ever existed in the first place).


    The Upscale Internal Resolution option is not available for the Special Edition, which runs on DX11, It’s only available for some DX9 games. An implementation of this option for DX11 may follow at some point, but priority for that isn’t high since with later vorpX versions you can reach the same goal by running games at a higher resolution.

    Hint 1: if you run games windowed, you can often run them at higher resolutions than your monitor allows.

    Hint 2: in contrast to the original Skyrim, the Special Edition’s performance depends very much on resolution, so be careful.


    I’m not sure where to ask this but I can’t find any info anywhere. Every time I use the character menu the game gets all warped like it does when you go into 3rd person. The only way to fix it is to reload an old save before you went into the character menu. This makes it unplayable. Is this a known issue? How can I fix it?


    I’m not sure where to ask this but I can’t find any info anywhere. Every time I use the character menu the game gets all warped like it does when you go into 3rd person. The only way to fix it is to reload an old save before you went into the character menu. This makes it unplayable. Is this a known issue? How can I fix it?

    Nevermind I figured it out. I had to put the 3d fov adjustment thing in the in-game vorpX menu in the main settings page back to default so that the red text warning about possible glitches disappeared. I did the same for the height adjustment but I’m not sure if that had anything to do with the issue. Loving vorpX now. Hope this helps someone.

    – Pete


    Hey guys,
    I’m pretty overall with my current setup, but I do have one major problem:
    I’m trying to play the game with an xbox controller. I’ve left all the vorpx stuff regarding the controller alone, so it’s doing it’s default thing of mapping xbox button to keybinds (so that mouselook is still enabled, etc).

    However, it seems to hiccup and let buttons go.
    This is mostly a problem when trying to use a bow. I’ll be holding RT to draw the bow, and it will just randomly release. This doesn’t happen when I use the left mouse button, just RT on the gamepad…it’s like the emulation hiccups and let’s the button go for a fraction of a second.

    One other problem that is less of an issue but might be related: every time I zone or use the minimap I have to press caps lock again because run/walk gets swapped (as in, if I barely push the left stick, I run, but if I push it all the way I walk, as opposed to the opposite expected functionality).

    Can anybody help? Right now this is the only thing preventing me from enjoying the game.


    The analog trigger buttons do this. I just recommend using the Left and right bumper buttons instead of the triggers. Set the triggers to something non important or don’t even use them.


    Can someone please help me with this, I’ve selected the game optimiser profile and loaded it up, but it’s just terrible.

    What am I doing wrong?


    I recently downloaded a xbox controller mod from nexus check those out i am very peased with the new setup…


    Brand new consumer Rift w/touch and newest vorpX, on I5-6600, 32GB, GTX1070. SkyrimSE looks about as I expected (I play 2d in 3840 res on HDTV so at 1920 I knew it would be not as sharp). It’s still awesome though except for one thing: no matter how mapped (either arrows nor wasd) the left joystick on the touch will not respond for run/walk, preventing any movement at all. I reset both SkyrimSE profile and vorpX profiles back to default several times, with the same result. Other “keys” work fine as mapped. My next step would be a re-install of vorpX but it’s basically a clean install basically to start with. I’m using arrow keys to move and mouse to look in 2D normally (left handed mousing). I don’t have an xbox controller to test with. Any ideas? The controller seems to be fine, works great in Oculous home screens. I did just try Oculous’ Robo Recall as a test also (wasn’t impressed) and both controls worked fine there. Also just tried one of the shared configs, no change.


    Fresh install of Skyrim SE, ran vorpX Config > Game Settings Optimizer, scrolled down to Elder Scrolls V – Skyrim SE, clicked “Optimize settings”, the box pops up saying “Settings applied.” so i click “OK” then click “Apply & Close” but when i run the game from the shortcut on my desktop its not working at all. Am i doing something wrong?


Viewing 15 posts - 31 through 45 (of 49 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!