Three Skyrim questions I just cant seem to solve. PLEASE help anyone.

Homepage Forums Game Hints and Settings Three Skyrim questions I just cant seem to solve. PLEASE help anyone.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #110485

    Hi, and thanks for any help.

    I have tried, and tried to solve this 3 issues. I have changed 3d settings, POV, and played with all of the options in the VorpX control panel for hours. As well as trying every resolution, including making a custom one in Nvidia control panel

    Issue 1.
    Firstly in “Enhanced first person view” MOD, I have had the “Big Hands” problem.
    The body was fine, in this one but the hands and weapons were so big they filled half the screen.

    And so I tried “Joy of perspective,” and “Immersive camera,” but in these, I get the massive body effect.

    I have the 3rd person running really well. But as soon as I switch to first person, everything changes size, and becomes huge. My body when I look down looks absolutely massive. (not just the hands but everything)

    Also in (Immersive first person View) the whole world becomes big.
    EDIT. I have tweaked and tweaked for HOURS, and managed to get the hands normal. But the body is still huge, and also looking down the perspective is so off, that it looks like as well as being massive, I’m half sunk into the ground.

    Any help or ideas? please.

    Issue 2.
    I have looked for answers, and seen quite a few of threads that didn’t solve my problem.

    I want to use an Xbox controller (as I have always done) with the default key setting on the Skyrim Pad layout.

    But as soon as I switch off VorpX controller, as I just cant play with that layout, I loose head tracking.
    I have managed- (through luck not intentional) -to get both Xbox pad, and head tracking working.
    However, two things happened.
    1, I just cant get all the buttons to working in the VorpX pad configuration. A number of buttons just dont register.

    Any ideas how I can get all the buttons to configure, and work in VorpX configuration?

    Issue 3,
    And this is so really weird. When I turn head tracking on…
    The screen instantly shrinks, like I have activated “Edge peek.” I am now just looking at a big screen. So “head tracking” becomes me just looking round that big screen, like you do in theatre mode.
    I wondered if I had clicked “Edge Peek” by mistake, so I activated “Edge Peek” and the screen got even smaller. I then deactivated head tracking, without touching anything else, and the game became “VR” again, but with no head tracking. (And still incorrect button assigns on the Xbox controller.

    Any ideas please?

    I have gone round and round, Trying everything I can think of.
    Including the following. (Some of these are from threads that Ralf has posted.)

    1. Turn of pad in Skyrim settings.
    2. I also tried turning the Vorpx pad to partial, and then turn off the 3 options under it, (The don’t override ones.)
    Restart Vorpx etc etc .

    But as I don’t really know what Im doing, its all guess work that’s not working.

    And I have also tried to get a profile from the cloud, but after I clicked one, and was told downloaded successfully, I went into the game but nothing had changed from my own settings in VorpX.

    I know all this can be rectified, and that its only my lack of knowledge,
    Could someone who knows please help.

    I desperately want to play Skyrim on my Vive, its why I bought VorpX.
    And all I want is..
    A, Life size (not massive, and not like dolls) but normal size characters.
    B, Head tracking.
    C, Xbox pad working, with the Skyrim default pad layout.

    My PC is.
    Windows 10 64bit.
    I5 4690k
    16 Gig 2400 DDR3
    MSI 980ti 6gig.

    Thanks a lot, I will really appreciate if anyone can help me solve these problems.


    For 1) Which mod are you using? try the Immersive First Person View rather than enhanced?

    Old post

    Can’t say for the rest I used good old mouse and keyboard…


    Hey BrillBill, and thank you for the reply. ☺ the only reply.

    I have tried Immersive First Person. Sorry by “Immersive camera” I meant that mod.

    But I just had a look at your “old post” and see that you have put some instructions. I will have a go later, and if its OK with you, will let you know how I get on.

    Thank you again man. I really appreciate you taking the time to try to help.


    It has been a while since I played Skyrim. I had the huge hands problem and fixed it somehow though. I have a sneaky suspicion it was information from the first post in this thread that helped me resolve it:

    For issue #3 – it sounds like your zoom setting is the problem here?


    I figured out what I did with the huge hands problem.

    I’m using the enhanced camera plugin. By default it will still use the Skyrim normal 1st person view animations, but if you go into the ini file (for the mod, not the Skyrim ones) near the bottom you’ll find these settings:

    ; Enables experimental third person arms when in first person

    Switch them to 1 and the mod will force the view in 1st person to reflect what your character actually looks like.

    Pro: no more huge hands.
    Con: Your character actually holds his/her hands outside of 1st person view most of the time. How much you get to see of combat animations depend on your general framerate.

    This may or may not be to you liking. I encourage reviewing the rest of the ini file as well since there may be a few things in there you’d like to tweak.



    Brilliant help, thanks you so much.

    Thank you so much kdhiin.
    I haven’t had chance to get onto SKyrim passed couple day, but I will be trying both your excellent suggestions and BrillBills.

    I now just need to get answers to the small screen in head tracking.
    And alas its not the zoom, I have adjusted every parameter in the control panel. I Haven’t tried the advanced options set yet. But cant see that being the issue.

    And also the Xbox buttons assignment. Buttons not working when trying to activate the default pad scheme but with Skyrim support off, (to enable head tracking) and trying to emulate the same controls in VorpX.

    Ralf If you read this. Could you give your opinions on the small-screen issue, and the pad layout please.


    That shouldn’t happen at all and I honestly never heard of that before, so I’m a bit at a loss here, sorry. Head tracking is enabled per default in the Skyrim profile, you just have to adjust its sensitivity. Might make sense to reset the profile to default in the vorpX config app.

    In regard to the big hands:

    1. Open [Documents]\My Games\Skyrim\Skyrim.ini with a text editor
    2. Set the fDefault1stPersonFov value to 120. If it doesn’t exist, add it under [Display]
    3. Save and run Skyrim. You may need to swap between third and first person or even open the quad (star) menu and from there the map to apply the new value for some reason. After doing this once it will stick.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!