vorpConfig Crashes

Homepage Forums Technical Support vorpConfig Crashes

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #124696

    I’ve bought vorpX six month ago, and since then I had no luck with starting the config tool. It just crashes.
    On DK2 it was acceptable, but now I have Vive and simply cannot start any game using it.

    After searching the forums for similar issues, I’ve found an ignored one with an advice to change the HMD type manually:

    VorpxConfig crashes on open

    But there is no way to apply that half-solution.
    The path “[user]/AppData/Local/Animation Labs” exists, but the folder is empty, there is no config file to edit.

    Reinstalling vorpX didn’t work.


    It could be somehow related:

    Vorpx doesn't start

    I have a russian version of Windows 7. “Users” folder is named “Пользователи” in it, so there’s no a simple workaround like creating a new account.


    With the latest vorpX 17.1 the user name is of no concern anymore, profiles now are stored in a common data folder.

    Since you are on Windows 7 the problem may be the DotNet install. The latest vorpX requires the DotNet framework 4.6.2. The installer should handle that, but apparently it can fail sometimes. Please install the DotNet framework 4.6.2 from here:



    DotNet was up to date. Reinstalling it didn’t fix the problem.

    Is there any way to obtain the default .ini file to use Vive without the config app?


    Yes, that can still be done with an .ini edit.

    1. Navigate to C:\ProgramData\Animation Labs\vorpX
    2. Open vorpX.ini with a text editor of your choice
    3. Set sDeviceName=HTCViveCV1

    The ProgramData folder may be hidden, to see it enable “Show hidden files” in your Windows Explorer options.

    What I forgot last time is to mention that disabling/uninstalling your virus scanner is also worth a try if you use anything else than Windows Defender.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!