dellrifter22

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 842 total)
  • Author
    Posts
  • in reply to: Best VR Headset to replace Reverb G2 ? #218746
    dellrifter22
    Participant

    I’ve been using the Varjo Aero for a year now (coming from Reverb G1) and it works great with vorpX. The G1 was already a good experience, but since vorpX gaming is my main hobby, naturally I rationalized the upgrade.

    I play all my games seated at the desk – mouse and keyboard, and only use minimal head tracking to occasionally look side to side. For me it’s about sitting comfortably and having the best fidelity visuals possible – so that I can get lost in these game worlds for hours at a time. I’ve learned that when playing this way, I prefer high resolution over high FOV, and a heavy headset vs one that puts pressure on my nose and cheeks.

    While super high fov is desirable for standard vr, it is not always ideal for vorpX. Many games do not allow 120+ degrees fov, and therefore you must zoom out the image in vorpX to compensate. This zooming out reveals the edges of the screen, which greatly hinders immersion. Much better to let the physical size of the lenses naturally limit your view than to have artificial edges on the screen. in the G1 I could zoom out to 90% before noticing the bottom edge, now in my Aero I can zoom out until 70%.

    Although heavier than G1, the Aero + counterweight comfort kit is much more friendly to my face. Thanks to the rigid strap, it can hold the front end out in front rather than resting on my face. With an added square of T-shirt tied from front to back, the weight is distributed evenly over the top of my head, all supported by my neck. I even removed the face cushion and put a thin layer of fabric there that only gently brushes my cheeks (and blocks the velcro). With this setup, I only stop playing because I am tired, but never because I’m uncomfortable.

    A very lightweight pair of Koss KPH30i works great for decent audio. I tied them to the top strap and let them just rest on the Aero’s headstrap. All you need do is pull them down over your ears to use. The cable I have rapped around the headset a couple times to not hang loose.

    My frame rates actually improved a little from G1. Something about the Varjo software runs better, and it has helped keep my 2080ti relevant.

    There’s really only two things that initially bothered me about the Aero. First was the larger nose gap in between the eyes (less binocular overlap), and second, the contrast of both eyes was not identical in dark scenes. I don’t know if that was just a defect of my unit (never heard reviewers mention it), but bright scenes look great. Very quickly my brain accustomed to the larger nose gap, and now I rarely even notice it during play. I don’t tend to look in the far corners of my eye anyway, as it quickly becomes straining.

    Anyway, I maybe wouldn’t say the Aero is the best all-rounder vr headset. But for vorpX, it’s the best one I’ve tried. G2 is still great though I’m sure.

    in reply to: Avatar: frontiers of Pandora #218694
    dellrifter22
    Participant

    So far I have found the Resident Evil Village profile to work Z3D with this game, and I’ve added that to the cloud with settings you can try. You might need vorpX Beta version to see and import it.

    The world Z3D isn’t quite as strong as I generally like it, but I had to compensate for the hand/weapon viewmodels that are overly strong. Not perfect, but I found an okay balance.

    FOV maxes at 105 in the game currently, so I had to bring image zoom down to 0.69 to feel right. Using a 4:3 resolution seemed to grant a small fov gain compared to standard 16:9.

    I use 2880×2160, DLSS on Quality, and custom framerate cap of 35 to give me a decent looking playable experience on a 2080ti, High settings.

    Extra notes:
    *Turn off Sprint FOV Change
    *Assign a walk toggle button for slower walk
    *If Z3D is flat on first load, Esc button to menu and back should fix it
    *Can turn off HUD elements and hacking mini game that don’t look right in VR
    *Don’t attempt to use Frame Generation, it crashes game
    *Game is VRAM hungry, may require periodic restarts after changing graphic settings, or streaming textures become low res.

    dellrifter22
    Participant

    Is your monitor a 1080p native display?

    Of the 3 monitors I have owned, I learned that they can only handle up to twice their native resolution before they black out and fail the test. My 1200p monitor got me 2400p, and my newer 1440p monitor gets me to 2880p.

    One day I’ll get a 4k monitor for a possible 4320p range, but until then, Ralf has already given us virtual monitor that can do 8K and everything in between. It couldn’t be simpler to use really – just push the power button off on your monitor and virtual monitor kicks on automatically. The only gripe I have with it, is that I can’t Alt+Tab to desktop view to launch mod tools needed for some games.

    in reply to: Virtual Monitor without disabling real ones #218548
    dellrifter22
    Participant

    Is there a way to use Alt+Tab to desktop with the virtual monitor? Maybe by extending displays?

    That is the main thing that prevents me from using the virtual monitor more often, as sometimes I need to activate fov tweakers or change to the next youtube vid I’m listening to.

    dellrifter22
    Participant

    It uses Easy Anti Cheat and is online play only – that’s why.

    Unfortunately, vorpX injection gets blocked by any game that launches with EAC. Only in rare cases where a game has an offline singleplayer component can you find a modded bypass, but not for anti cheat enforced multiplayer servers.

    You can still use the desktop viewer to see the game screen in your headset, but you won’t have any functional 3D effect.

    It sucks, I know. Many online games I have missed out on because of EAC. But for me there is no going back to gaming without vorpX. So check for anti cheat requirements before purchasing any game.

    in reply to: New Assassin’s Creed Mirage Profile #218022
    dellrifter22
    Participant

    If it behaves the same as Valhalla, you may need to turn on FSR or DLSS scaling in the game to get working Z3D (with a profile based on Grounded or Resident Evil Village, which I assume the cloud profile is based on).

    In my case I was using the best quality FSR preset, and playing the game in windowed mode. Try the different display modes and see what works for you.

    in reply to: COMFORTABLE games for a relative VR beginner? #217952
    dellrifter22
    Participant

    Maybe first you could try playing those games in a free program like Bigscreen Beta or Virtual Desktop and see how you feel. Most third person games in vorpX are played on a similar virtual screen, but adds the stereo 3D effect that makes it look like VR.

    Teleport function is not something vorpX adds to games. And because the games we are tying to play were not designed for VR, you can’t expect the same locomotion and tracking systems as native VR.

    I’m not prone to motion sickness in VR so I might not qualify for your question, but I do use vorpX for all games that I play. A few of my favorite third person games being Assassin’s Creed Odyssey/Origins, Witcher 3, and RDR2.

    in reply to: Can’t hook Witchfire #217950
    dellrifter22
    Participant

    It’s probably a dx12 game, in which case you need a dx12 profile to hook.

    Grounded is another Unreal 4 dx12 game, I would try that first. Resident Evil Village also seems to have a high success rate in recent dx12 games that use FSR/dlss upscaling.

    No dx12 G3D support in vorpX yet, Z3D only.

    And yes, use the “shipping.exe” in Win64 folder, as is almost always the case with Unreal 4 games.

    I plan to pick this up sometime after it comes to Steam.

    in reply to: Starfield Alpha v0.2 #217535
    dellrifter22
    Participant

    You don’t really need cheatengine here, I wouldn’t worry about it. Maybe the viewmodel distance isn’t perfect with all guns, but good enough I’d say.

    While maybe a little redundant, here is what my StarfieldCustom looks like, that is working pretty good for me: (It’s a combination of lines I’ve seen others mention in forums. My headset has a smaller vertical FOV than average, so I use a smaller 120 with vorpX image zoom reduced to 0.82, so that my image is a little sharper. The less zoom you can get away with, the more pixel dense your image will appear. But most may want to follow Daves advice for 130 or more at 0.95 vorpX zoom)

    StarfieldCustom.ini

    [Archive]
    bInvalidateOlderFiles=1
    sResourceDataDirsFinal=

    [Display]
    fDefault1stPersonFOV=120
    fDefaultFOV=120
    fDefaultWorldFOV=120
    fFPWorldFOV=120.0000
    fTPWorldFOV=120.0000
    # Aspect ratio 4:3 use 1.33 , for 1:1 ratio use 1.00
    fWideAspectLimit=1.33

    [Camera]
    fDefault1stPersonFOV=120
    fDefaultFOV=120
    fDefaultWorldFOV=120
    fFPWorldFOV=120.0000
    fTPWorldFOV=120.0000

    [Interface]
    fSafeZoneXWide=440

    [Dialogue]
    # Anything over 1 eliminates the camera/collision zoom
    fDialogueCameraCollisionRadius=2

    # Dialogue Camera FP FOV
    fDialogueCameraFailsafeFPFOV=55

    ———————————————————–

    That last line is for NPC dialogue zoom. I’ve found that 105 will eliminate zoom, but I prefer a zoom to 55 so that I can better see their faces.

    I saw it mentioned that the gun models can sometimes look very low poly and blocky. I have encountered this too and tested several things. I’m not sure how to fix it, but I know it’s not vorpX that is doing it – it happens with vorpX off. It’s something about the game not liking different aspect ratios I think. I’ve read others who play normally encounter this too, but only when outdoors. Indoors the models look fine. It may either be a bug or an optimization for the large out doors. Fortunately our attention isn’t really focused on the gun when we get it out to use it anyway.

    Yes, you can turn off the crosshair in game Interface settings if you want. I did that first thing.

    Regarding the ship cockpit view, I don’t’ think the game allows you to freely look around the cockpit. Basic vorpX headtracking is mouse based and can only do what the in game mouse can do. That said, you can use the EdgePeeK feature (middle mouse click is default I believe) that lets you at least look around the screen a little. Until there are proper mods for cockpit flying, I don’t think you’re going to get that experience you are looking for.

    One last tip that is helping my experience so far is an edit to movement speed. I find the walking too slow, but the jogging too fast. With a simple command I now use a slow jog to move around at a brisk walking pace. Until the Kit is released we can’t change speeds individually, but we can set the base line for all foot movement.

    In the same directory as Starfield.exe, create a text document called mspeed.txt

    in mspeed.txt create the line:

    player.setav speedmult 50.25

    Save and close. Once in game, open the command console (default tilde key ` or ~ by the 1 key) and type:

    bat mspeed

    This should stick with your save file, and only need to be done once. In my testing I found that the number must be higher than 50, so 50.25 was my preference. This makes the slow walk very very slow, but the jog is now more of a brisk walk. Might looks a little strange in 3rd person, but feels good in 1st. default speed is 100. If you’d rather increase the slow walk speed you can try 125 or higher, but it will also speed up your running.

    Just be warned that any use of console commands may disable your steam achievements, if you care about any of that. Though I’ve read there are already mods to re-enable the achievements if you want.

    in reply to: Starfield Alpha v0.2 #217525
    dellrifter22
    Participant

    If you are seeing checkered patches type of artifacts it is probably a problem with the upscaler setting. I use the built in FSR which works fine, although certain values can cause artifacts. I just move the slider to test what works stable.

    Also turn off the dynamic resolution setting just above the slider to be safe.

    in reply to: Starfield Alpha v0.2 #217524
    dellrifter22
    Participant

    I’ve noticed with the beta vorpX that changing between 3D modes (from G3D back to Z3D) in games can cause a wavey blur around depth object edges. Maybe this is the wobble effect you are describing.

    Not sure what change was made to cause this, but it can be avoided by not switching between 3D modes in the delete key menu. If you do by accident, or press related hotkey switch, you may need to restart your game to clear the effect.

    in reply to: Starfield Alpha v0.2 #217513
    dellrifter22
    Participant

    Just in case: remember to not include the ()’s in the FOV settings. They should look like this:

    [Camera]
    fFPWorldFOV=130
    fTPWorldFOV=130

    And notice there are 2 separate ini files. StarfieldPrefs.ini and StarfieldCustom.ini. The Custom one needs to be created from scratch into the same folder as the Prefs one. Each needs it’s own [Dispaly] section and lines as listed in Daves post.

    Thanks Dave for figuring things out. I’m not sure you really need the hex edit though. I used it initially, but changed back to my original backup and it seems to behave the same. I think the
    fWideAspectLimit=1.0 does the trick on it’s own – no black bars. I set mine to 1.33 though to use a 4:3 res (3200×2400)

    The vanilla FSR2 works fine with my Z3D, though certain scale factors can mess it up. Like the slider default 67% works fine at 3200×2400, but garbled at 2880×2160, which I set to 80% to fix. I’m using the Grounded profile as a base. Resident Evil Village works also, but I found the depth weighting a bit too strong at minimum. It would still be great to get a real one from Ralf with Starfield specific values though.

    Anyhow, fun so far. Tonight was mainly testing, but tomorrow will start the journey.

    in reply to: Starfield Hype Train – CHOO CHOO! #217394
    dellrifter22
    Participant

    Sometimes you can add the HUD shaders to Z3D for scaling the same way you would for G3D, using the G3D authoring menu.

    In dx12, G3D is disabled by default as it doesn’t actually work, but you can still temprarily enable it and scan through the shaders in the authoring menu to assign any shaders to HUD scaling (this is really the only shader manipulation from the list that works in Z3D). Now the HUD scale sliders will show up in your regular vorpX menu on the Image Settings page, and you can scale the HUD in your view the same way you do in G3D. After you have saved your settings you can now turn off G3D authoring and the settings should stick to your Z3D profile.

    You might need advanced authoring permission to do this though, I’m not certain. Also note that in rare cases Z3D HUD scaling can cause HUD flickering, but it’s always worth a try.

    My purchase of Starfield won’t unlock until the 6th, so I can’t test anything myself yet, but I’ll keep checking here for tips. Thanks guys.

    in reply to: Arma 3 , map/option curser bug #217282
    dellrifter22
    Participant

    Yes, I sometimes see the red cursor after closing the map. I’m not really sure why it happens, but I can get it to go away by reopening the map and closing it again.

    in reply to: Latest VorpX update broke Days Gone #217202
    dellrifter22
    Participant

    Just a wild guess, but make sure not to use DLSS if playing in G3D, as this can cause black screen.

    If I remember correctly, Days Gone takes quite a while to load at startup, and it’s possible that on occasion it may take multiple attempts.

    Less likely, but on rare occasion I’ve seen G3D games that have the title or menu screen blacked out, but loaded in game looks fine. In these cases you can switch to Z3D or turn off 3D to see the title screen, then switch back in game.

Viewing 15 posts - 1 through 15 (of 842 total)

Spread the word. Share this post!