Flandy

Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • Flandy
    Participant

    Implemented this today, you can tilt the screen in cinema and immersive screen mode with the next vorpX for reclined gaming. Just don’t fall asleep while you play. 🙂

    Dang you work fast lol. Thanks for for adding the feature in the next update :D

    Flandy
    Participant

    If I understand your use case correctly, what you really want is rotating the screen up/down around your head, not just moving it.

    I’ll think about it. Technically that’s easy, but the major problem I’m facing with such wishes is that every single one means at least one additional button/slider in an options menu that for some is already too complicated. So no promises.

    Thanks for the consideration! I’ve tried out other Virtual Desktop programs but VorpX is my favorite one because of the ambient light feature

    in reply to: Why not an expanded VR Hotkey with modifiers? #191310
    Flandy
    Participant

    What does this feature do? Don’t think I’ve ever touched it

    Flandy
    Participant

    Maybe my explanation wasn’t good enough. Please do this step by step:

    1. Move yourself up (or down depending on the result you want to achieve)
    2. While you are in the up/down position press ALT+SPACE
    3. Move back to your original position

    Your center position will now be either higher or lower than the original center position. No way that the screen moves left/right when you follow these steps.

    MPC:

    vorpX does not do any auto-recentering while in cinema/immersive mode on purpose, but it probably does when you watch spherical VR videos. Can’t remember 100% currently, but that would definitely make sense since with spherical VR videos the viewing position is supposed to be exactly where the recording camera was, i.e. in the sphere’s center.

    Ah I understand what you mean now. Before I was only tilting my head up and down. This time I tried standing and sitting back down which ended up working. Thanks for the workaround. Still I hope you add the option to move it vertically and to tilt it as a slider or something

    Flandy
    Participant

    Did you try to reset the view with ALT+SPACE? The screen is centered to the camera normally.

    However, if that’s not what you want, you can change the perceived height with a little trick: move up or down your head, then recenter with ALT+SPACE and move back to your preferred position.

    I did try it and this only moves it left or right. I want to move it up and down but that’s not possible at the moment

    in reply to: vorpX 20.1.0 Preliminary Changelog #191123
    Flandy
    Participant

    Yay the Steam version of RDR2 is fixed

    Native gamepad right y-axis sensitivity override. Prior this was only available with vorpX’s gamepad emulation. Small change, but big FullVR comfort gain when gamepads are used natively.

    Does this mean it’ll block you from accidentally looking up and down?

    This looks like a really great update overall tho. Thanks for all the fixes Ralf

    in reply to: [Steam] Can’t hook/attach to Red Dead Redemption 2 #190854
    Flandy
    Participant

    I bought the Steam version today to check this and don’t have good news unfortunately. vorpX hooks into the game, but initializing D3D12 fails with the Steam version. There is no easy solution for this issue, the error occurs in a call to the D3D12 API, so there isn’t really anything to fix in vorpX itself.

    I have some vague ideas regarding a potential cause, and maybe there is a way to work around the issue, but that’s all just theory for now. In the worst case fixing this may require pretty huge changes. I’ll invest an extra day today tomorrow, but don’t expect a fix in the next vorpX release, probably won’t happen until next year.

    For now all I can recommend is using the Rockstar Launcher version. Not much reason to use Steam for RDR2 anyway since it requires the Rockstar launcher on top.

    Guess I’ll just have to wait for a possible fix in the future since I can’t exactly refund the steam version anymore.

    idk if this is related or not but RDR2 would crash on boot for me when I would boot it up with dx12 enabled. I had to install some graphics pack for it to work properly. https://www.youtube.com/watch?v=A15dRP4-RdE (If you look at the comments most are about RDR2) After I installed this it no longer crashed for me. I think this crash happens with the RockStar version too(?) so not steam specific. Don’t know if this will help you at all but I figured I’d throw it out there for you

    Hope this gets worked out and thank you Ralf for looking into it and not just leaving us hanging.

    in reply to: [Steam] Can’t hook/attach to Red Dead Redemption 2 #190826
    Flandy
    Participant

    I am having the exact same problem:
    Vorpx 19.3.1.2
    SteamVR 1.18.21
    Windows 1903
    Using the Steam version of Red Dead Redemption 2

    Tried the alternate hooking method, and deleting the documents folder. I get the exact same warning messages as Flandy, and no hook. Vorpx seems to be working great on other games, but not RDR2. I am launching through Steam I don’t know if that matters or not?

    Just wanted to bump this thread and bring attention that this may be a common problem among the steam users?

    Yeah I’m still having the issue. Was hoping the new update would fix it but alas :\

    in reply to: [Steam] Can’t hook/attach to Red Dead Redemption 2 #190785
    Flandy
    Participant

    Please make sure that your Windows 10 is updated to version 1903 (1809 might also work, but I’m not sure). If you are unsure about that run click the start button and then type: winver [ENTER]. The window that now opens should contain the line ‘Version 1903’.

    Just checked and I’m on 1903

    in reply to: [Steam] Can’t hook/attach to Red Dead Redemption 2 #190778
    Flandy
    Participant

    did you try to run game as administrator ?
    did you try to check alternative hooking method ?
    do you have vorpx control run as administrator box checked ?

    Get rid of the rockstar rdr2 documents file.I also had to update windows 10.

    Tried everything both of you suggested. As I said earlier other games work fine it’s just RDR2 giving me issues

    in reply to: Can the Battlefield games be played online? #190183
    Flandy
    Participant

    I’ve played many hours of BFV, BF1, BF4 and SWBF 1&2 multiplayer online using vorpx with no issues. I personally like z-normal 3d and immersive screen mode for FPS like these so I’d say go for it, they are amazing in 3d.

    I’ll give it a try then. What control scheme did you use? Gamepad, VR controllers, or mouse/keyboard?

    in reply to: Mass Effect 3 with First Person Mod – Amazing #190178
    Flandy
    Participant

    You playing in z3d or g3d? Tried it out with g3d but it introduces a ton of pop in

    okay nvm it seems like the pop in was caused because I had the fov increased via Vorpx

    in reply to: Mass Effect 3 with First Person Mod – Amazing #190177
    Flandy
    Participant

    You playing in z3d or g3d? Tried it out with g3d but it introduces a ton of pop in

    in reply to: Waiting on my activation key. Any tips for a newcomer? #179828
    Flandy
    Participant

    So I’ve now gotten my key and tried Bioshock Infinite on it. Pretty impressive and reminds me of RE7 on PSVR. However the game is capped to 45fps on my Rift when it shouldn’t be. Didn’t matter if it was set to 480p or 1080p I still got 45fps. How do I disable that? Oculus ASW should only enable if I’m having performance issues which I’m not so I’m guessing there’s something else capping my framerate here?

    I’ve got a GTX 1080 with an i7 9700k. My 1080 was at most hitting 40% GPU utilization so there’s plenty of GPU power left for another 45 frames to hit 90. What’s going on here? I’ve turned off limit frame rate in the in game settings but that didn’t do anything. Is there a VorpX cap somewhere that I’m missing?

Viewing 14 posts - 1 through 14 (of 14 total)