magicmars

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • in reply to: Sekiro rendering in left eye only with G3D #202390
    magicmars
    Participant

    Same issue as me then, never fixed it. Doesn’t look like Ralf knows what the problem is either so we’re out of luck it seems.

    in reply to: Sekiro rendering in left eye only with G3D #200662
    magicmars
    Participant

    Also tried the full factory reset from within vorpX, which didn’t work either.
    Really struggling to see what could be affecting this one game

    in reply to: Sekiro rendering in left eye only with G3D #200661
    magicmars
    Participant

    So uninstalling vorpX didn’t fix the issue either, although when uninstalling I didn’t delete the registry entries as that would have deleted the license information too and I wasn’t sure how to go about re-activating the program. Should I try uninstalling while deleting those registry entries too? and if so how do I go about getting a new key? Thanks

    in reply to: Sekiro rendering in left eye only with G3D #200649
    magicmars
    Participant

    Alright I’ll uninstall it and see if that fixes it. Can’t see what else would be causing this so it must be something like that. Thanks for your help :)

    in reply to: Sekiro rendering in left eye only with G3D #200639
    magicmars
    Participant

    So, reinstalling the game didn’t fix this either. So in summary I’ve tried:

    Reinstalling and rolling back drivers to previous version.
    Changing all graphics settings to low and playing around with various resolutions and changing from windowed to fullscreen.
    Relaunching the game after saving both G3D and Z3D as my preferred 3D rendering method.
    Checked for any monitoring software/overlays or antivirus applications.
    Resetting profile to factory default in vorpX.
    Reinstalled the game.

    Is there anything else I can do? Was really looking forward to playing this game in some sort of 3D. Unsure if this is relevant, but when I select either Z3D mode and there’s no sort of 3D effect either (no matter how much I adjust the intensity slider). Thanks for your time and help.

    in reply to: Sekiro rendering in left eye only with G3D #200624
    magicmars
    Participant

    I’m going to reinstall the game overnight and see if that fixes the issue.

    in reply to: Sekiro rendering in left eye only with G3D #200623
    magicmars
    Participant

    Rolling back my driver from 461.40 to 460.89 fixed the issue. Doesn’t look like it had anything to do with the graphics settings. Thanks for the help!

    EDIT: The game had launched in Z-3D, so I was actually mistaken. Rolling back the driver and adjusting the graphics settings doesn’t seem to have fixed the issue either unfortunately.

    in reply to: Sekiro rendering in left eye only with G3D #200621
    magicmars
    Participant

    Reset profile to factory default, no overlays or AV software are running. Drivers are also on latest versions. Same issue is happening unfortunately. Every other game I’ve tried in G3D from the supported games list has worked fine, it’s just this one that’s giving me trouble.

    in reply to: Sekiro rendering in left eye only with G3D #200613
    magicmars
    Participant

    Thanks for the response. I tried switching to both Z-3D Modes and then clicking “OK and Save” and relaunching the game. It renders in both eyes in both Z modes but even when switching to G3D after launching the game (and saving it and relaunching the game with G3D as the first option) it still only renders in the left eye.

    magicmars
    Participant

    Thanks, don’t know how I didn’t see that

    in reply to: Doom 3 (non bfg version) #200604
    magicmars
    Participant

    Hey RJK, thanks for fixing all of the games that you do. Sorry to hijack this, but how do I open a topic on the support forums? I can’t find the option anywhere

    magicmars
    Participant

    Hi there, sorry to hijack this but how do I start a topic on this forum? I can’t find the option to do so anywhere.

Viewing 12 posts - 1 through 12 (of 12 total)

Spread the word. Share this post!