Cyberpunk VR Update Thread

Homepage Forums General vorpX Discussion Cyberpunk VR Update Thread

Viewing 15 posts - 31 through 45 (of 457 total)
  • Author
    Posts
  • #208511
    fluxywild
    Participant

    And now the game keeps crashing even after i uninstalled vorpx

    #208513
    Ralf
    Keymaster

    Please uninstall and then reinstall with the current installer from the download page. the patch notes on the download page explain why.

    #208515
    Ralf
    Keymaster

    First uninstalling and then reinstalling with the latest installer should fix any issues related the crash with the original uninstaller.

    If you still have problems afterwards for some strange reason and have installed some mods, please reinstall the “Cyber Engine Tweaks” mod. That’s what is causing the start crash when one of its files is missing.

    #208517
    fluxywild
    Participant

    HOLY SHIT IT WORKED !!!!!!!!

    I had to remove cyber engine tweaks completely in order for it to run.

    I’m on a laptop so there’s now way i can actually play this with steady framerates but holy shit it actually worked .

    #208523
    Ralf
    Keymaster

    Awsome. Glad you got working. Unless your laptop is a fast gaming laptop, the framerate will indeed definitely way too low for an enjoyable experience though. :(

    #208527
    fluxywild
    Participant

    I do have a gaming laptop.

    Any tips on how to get better fps?

    #208528
    stanley550
    Participant

    Thank you for the mod.
    I’m using Oculus Quest 2 and the game launches into VR just fine and I’m getting an excellent performance an a picture.

    However I’m having a really bad time turning the character. When moving my head from side to side and looking around, the picture is stable and the VR representation is great.

    Once I start turning the character in the world using the controller, the whole picture stutters really badly and I’m getting extremely nauseous from it. I am a VR “veteran” and do not suffer from motion sickness even in a low fps scenarios, this is something different, it feels like the picture is not consistent between the two eyes and that I’m getting a flicker between left and right eyes causing a really big discomfort.

    Again, this is happening ONLY when I turn the character in the world using the controller, when just rotating my head and looking around the picture is absolutely stable.

    Any help with this please?

    Specs:
    Geforce 2080 Ti
    i7 4790K
    32G RAM
    Win 10
    Oculus Quest 2 (via Airlink)

    #208534
    Demuse
    Participant

    It’s great to see this world in first-person VR! I’ve been sitting on Cyberpunk for a year, waiting for this mod. I’m very excited to start playing, finally!

    My first issue is it looks to me like the mini-map (and I guess the rest of the HUD) is almost outside my field of view (horizontally). If I scale the HUD down in the vorpX menu (to 0.3 – 0.4) to see everything towards the middle of my view then the resolution is too low to read anything. It doesn’t look like the game itself has any settings to reposition the HUD elements. Does anyone else have a readable HUD, or any ideas?

    I’m using a Reverb G2, in case that’s relevant from a FOV perspective.

    #208536
    Lawrence1962
    Participant

    works for me:

    Mighty Minimap (bigger minimap)

    https://www.nexusmods.com/cyberpunk2077/mods/2769

    or

    Improved Minimap Zoom (a little more tricky to configure)

    https://www.nexusmods.com/cyberpunk2077/mods/2959

    #208554
    Ralf
    Keymaster

    @ stanley550 :

    Try to reduce graphics details a little bit until the second number in the fps counter (ALT+F) shows the refresh rate of your headset. When that is the case, the mod can properly factor in gamepad rotation.

    On Oculus headsets you might also want to disable Oculus’ ‘Asynchronous Spacewarp’. That will make the Oculus runtime throttle down to half less often, making it easier to maintain the full refresh rate. You can do that either with CTRL+NUMPAD1 after each game launch or with the Oculus Debug Tool in C:\Program Files\Oculus\Support\oculus-diagnostics\

    #208573
    xt4k
    Participant

    @stanley550

    Oh, I thought this was a known issue. Yes, it occurs when turning via mouse, but not when turning via HMD rotation. It’s present even with sky high framerates from the gpu (it’s markedly different from the appearance of “low fps”). People were describing it as “jitter.” If you look very closely, it’s not just the AFR making the stereo image appear uneven… Even with 1 eye closed, you can see it happening as well, with the image twitching around as you input a turn (easiest to see with a mouse, since you can turn very slowly for demonstration purposes). I had just assumed that people running at very low fps weren’t noticing it, since they might interpret it as a basic framerate issue.

    #208574
    onetoo
    Participant

    I noticed a issue with the game slowing when rotation was confused until I realigned. It was part of the reason my initial reaction was adverse. Another reason was the game not saving my resolution settings after restart, so I thought there were even more issues graphically.

    #208582
    Ralf
    Keymaster

    @ xtk4 :

    Does this also happen for you when you rotate with the gamepad (respectively the VR controllers)? Provided the second number in the ALT+F fps counter is your headset refresh rate, gamepad/mouse input can be properly factored into the frame interpolation. That might work a bit better for gamepad input than for mouse input.

    @ onetoo :

    Change the resolution with the ‚Resolution Quality‘ option in the vorpX settings menu, not in the game options.

    @ Stanley :

    With the second number in the ALT+F fps counter being your headset‘s refresh rate turning with the gamepad should look as smooth as turning your head does normally.

    @ Lawrence :

    Alternate frame 3d has more inherent problems than just the turning interpolation. And those can‘t be addressed so easily. Not everyone can really get used to that.

    Anyone who finds this too uncomfortable to play should consider switching the ‚3D-Reconstruction‘ to Z3D: less natural 3D, especially objects at close range will be out of scale, but on the other hand there are no uncomfortable frame disparities. All other benefits of the mod like 6-DOF tracking, decoupled walk/look etc. also work with Z3D.

    #208604
    drowhunter
    Participant

    Im using a Pimax, and I found that setting the headset to 60hz and disabling the framerate cap was spectacular. All judderyness went away for both head turn and joystick movement. Even during more demanding scenes If i set it to 50% cap it wold be smoother. I think it might have to do with the game being designed to run at 60

    And this was with Settings on low/medium with G3D. However ZNormal is much higher framerate and G3D doesnt seem to make all the that much of a difference.

    Sidenote @Ralf

    Is it possible to do some kind of hybrid rendering where objects beyond 3 meters in front of you could use z-3D and closer would be G3D?

    Funny in the age we live in some kind of AI assisted Z-Normal would probably be perfect. The ai could use its smarts to guesstimate more accuratly to varying angles of up close objects.

    #208619
    Fairweather
    Participant

    Would it be possible to give us the option to choose which method of aiming down sights we prefer? I prefer head aiming far more than stick aiming.

Viewing 15 posts - 31 through 45 (of 457 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!