genshin impact works in Z3D

Homepage Forums Game Hints and Settings genshin impact works in Z3D

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
  • #197822

    Can you share your profile? I am not able to start the game either.
    After the Mihoyo Logo, I just get a black screen


    The solution for me was to use SteamVR instead of Oculus in vorpX settings as it was proposed by Ogrescar here:
    Note you still need teh firewatch profile.


    And now Genshin Impact has a profile, I am using that and works nicely. (Index with streamVR)

    Although the full VR mode is terrible to the eye and brain with the fast mouse movements…

    But the immersive VR mode is awesome.

    I hope vorpx is doing everything outside the game`s exe memory space so I will not get banned. (I guess if only D3D calls are caught it should be fine.)


    Ralf distributed that profile by mistake.

    Genshin Impact profile?


    i just got this game today and i can not get it to work, i did try admin modes different profiles and so on it dont seem to inject waht i did not try is hooker helper on generic, can you guys tell me what you did to get it running ? i did try over steam vr via oculus link.


    valve index here.
    i tried the game 2 days ago, worked just fine with vorpx running as administrator, launching in G3D.
    i did nothing special except checking “run vorpx as administrator”.
    avast for antivirus.

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!